<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<meta charset="utf-8">
	<meta name="author" content="CIN Staff">
	<meta property="og:title" content="Coral Launches International &amp;#039;Small Islands of the World&amp;#039; Series">
	<meta property="og:type" content="article">
	<meta property="og:description" content="Coral Expeditions today released its 2022 and 2023 expedition schedule including a return to their Small Islands of the World series. According to a press release, the season is headlined by five epic new voyages that see the Coral Geographer sail from Australia all the way across the the Indian Ocean to the fabled isles at the edge of Africa &amp;ndash; Madagascar, Mauritius, Reunion and Zanzibar. Coral Expeditions led the return to operations for the cruise industry in Australia through 2020 and 2021 with th...">
	<meta property="og:locale" content="en_GB">
	<meta property="og:image" content="https://www.cruiseindustrynews.com/images/stories/wire/2019/june/DJI_Processed_0006.jpg">
	<meta property="og:image:alt" content="Coral Geographer">
	<meta property="og:url" content="https://www.cruiseindustrynews.com/cruise-news/26922-coral-launches-international-small-islands-of-the-world-series.html">
	<meta property="article:published_time" content="2022-03-03T12:12:00+00:00">
	<meta property="article:modified_time" content="2022-03-03T12:12:00+00:00">
	<meta property="article:section" content="Cruise News">
	<meta property="article:author" content="1052543032">
	<meta property="fb:app_id" content="977743845646991">
	<meta name="description" content="Cruise News. The inside news of the Cruise Industry. Cruise Industry News Quarterly Magazine, Annual Report and Executive Guide.">
	<title>Coral Launches International 'Small Islands of the World' Series - Cruise Industry News</title>
	<link href="/images/stories/wire/2019/july/android-icon-144x144.png" rel="shortcut icon" type="image/vnd.microsoft.icon">
<link href="/plugins/system/jce/css/content.css?1646313725?aa754b1f19c7df490be4b958cf085e7c" rel="stylesheet" />
	<link href="/templates/shaper_helix3/css/bootstrap.min.css?1646313725" rel="stylesheet" />
	<link href="/templates/shaper_helix3/css/joomla-fontawesome.min.css?1646313725" rel="stylesheet" />
	<link href="/templates/shaper_helix3/css/font-awesome-v4-shims.min.css?1646313725" rel="stylesheet" />
	<link href="/templates/shaper_helix3/css/template.css?1646313725" rel="stylesheet" />
	<link href="/templates/shaper_helix3/css/presets/preset4.css?1646313725" rel="stylesheet" />
	<link href="/templates/shaper_helix3/css/custom.css?1646313725" rel="stylesheet" />
	<link href="/templates/shaper_helix3/css/frontend-edit.css?1646313725" rel="stylesheet" />
	<link href="https://www.cruiseindustrynews.com/plugins/content/addtoany/addtoany.css?1646313725" rel="stylesheet" />
	<style>body.site {background-image: url(/images/stories/wire/grey_bg.jpg);background-repeat: repeat;background-size: inherit;background-attachment: inherit;background-position: 0 0;}</style>
	<style>#sp-top-bar{ background-color:#ffffff;color:#666666; }</style>
	<style>#sp-top-bar a{color:#666666;}</style>
	<style>#sp-main-body{ padding:5px 0; }</style>
	<style>#sp-footer{ background-color:#222222; }</style>
	<style>#sp-copyright{ background-color:#222222;color:#ffffff; }</style>
<script src="/media/vendor/jquery/js/jquery.min.js?16463137253.6.0"></script>
	<script src="/media/legacy/js/jquery-noconflict.min.js?164631372504499b98c0305b16b373dff09fe79d1290976288"></script>
	<script src="/templates/shaper_helix3/js/bootstrap.min.js?1646313725"></script>
	<script src="/templates/shaper_helix3/js/jquery.sticky.js?1646313725"></script>
	<script src="/templates/shaper_helix3/js/main.js?1646313725"></script>
	<script src="/templates/shaper_helix3/js/custom.js?1646313725"></script>
	<script src="/templates/shaper_helix3/js/frontend-edit.js?1646313725"></script>
	<script src="https://static.addtoany.com/menu/page.js?1646313725"></script>
	<script>
var sp_preloader = '0';
</script>
	<script>
var sp_gotop = '1';
</script>
	<script>
var sp_offanimation = 'default';
</script>
	<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Cruise Industry News","url":"https:\/\/www.cruiseindustrynews.com\/"}</script>
	<meta property="og:url" content="https://www.cruiseindustrynews.com/cruise-news/26922-coral-launches-international-small-islands-of-the-world-series.html" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Coral Launches International 'Small Islands of the World' Series" />
	<meta property="og:description" content="Coral Expeditions today released its 2022 and 2023 expedition schedule including a return to their Small Islands of the World series. According to a press..." />
		<link rel="shortcut icon" href="/favicon.ico">
<script data-ad-client="ca-pub-3313109444934992" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?1646313725"></script>
<!-- Global site tag (gtag.js?1646313725) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-32F299C7LM"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'G-32F299C7LM');
</script>
	</head>
	
	<body class="site com-content view-article no-layout no-task itemid-109 en-gb ltr  sticky-header layout-boxed off-canvas-menu-init">
	
		<div class="body-wrapper">
			<div class="body-innerwrapper">
				<section id="sp-top-bar" class=" no-padding"><div class="container"><div class="row"><div id="sp-top1" class="col-lg-9 d-none d-md-block"><div class="sp-column "><div class="sp-module  topbarmenu"><div class="sp-module-content"><ul class="nav menu-nav">
<li class="item-107"><a href="/" > Home</a></li><li class="item-110"><a href="/cruise-search-history-news.html" > Search</a></li><li class="item-949">		<a  href="https://www.cruiseindustrynews.com/store/product/annual-reports/2022-cruise-industry-news-annual-report/"  > 22 Annual Report</a></li><li class="item-775">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-luxury-market-report/"  > Luxury Report</a></li><li class="item-574">		<a  href="/cruise-news/cruise-ship-orderbook.html"  > Orderbook</a></li><li class="item-776">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/"> Research</a></li><li class="item-113"><a href="/cruise-news-about-us.html" > About</a></li><li class="item-116"><a href="/cruise-news-email-alerts.html" > Email News</a></li><li class="item-114"><a href="/cruise-industry-advertising.html" > Advertise</a></li><li class="item-156">		<a href="https://www.cruiseindustrynews.com/store"> Store</a></li><li class="item-115"><a href="/contact-us.html" > Contact</a></li></ul>
</div></div></div></div><div id="sp-top2" class="col-lg-3 d-none d-md-block"><div class="sp-column "><div class="sp-module  social-icons-top"><div class="sp-module-content">
<div id="mod-custom200" class="mod-custom custom">
	<ul class="col-sm-offset-6">
<li><a href="https://www.twitter.com/CruiseIndustry" target="_blank" rel="noopener" title="Twitter"> <img src="/images/stories/wire/tw.png" alt="tw" style="margin: 0 2px;" /></a></li>
<li><a href="https://www.facebook.com/CruiseIndustryNews/"> <img src="/images/stories/wire/fb.png" alt="fb" style="margin: 0 2px;" /></a></li>
<li><a href="https://www.linkedin.com/company/cruise-industry-news?trk=company_logo" target="_blank" rel="noopener" title="LinkedIn"> <img src="/images/stories/wire/in.png" alt="in" style="margin: 0px 2px;" /></a></li>
</ul></div>
</div></div></div></div></div></div></section><section id="sp-top-banners" class=" no-padding"><div class="container"><div class="row"><div id="sp-banners-topleft" class="col-3 col-lg-2 d-none d-md-block"><div class="sp-column no-padding"><div class="sp-module "><div class="sp-module-content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1449.html" target="_blank" rel="noopener noreferrer"
							title="Tillberg Design of Sweden">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2022/TDoS_Feb22.jpg"
								alt="Tillberg Design of Sweden"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div><div id="sp-main-logo" class="col-12 col-lg-8 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<div id="mod-custom133" class="mod-custom custom">
	<p><a href="https://www.cruiseindustrynews.com"><img src="/../images/cinlogo2021.jpg" alt="Cruise Industry News" /></a></p></div>
</div></div></div></div><div id="sp-banners-topright" class="col-3 col-lg-2 d-none d-md-block"><div class="sp-column no-padding"><div class="sp-module "><div class="sp-module-content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/915.html" target="_blank" rel="noopener noreferrer"
							title="RESCO">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2021/resco-mari-200x100.gif"
								alt="RESCO"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div></div></div></section><header id="sp-header" class=" no-padding"><div class="container"><div class="row"><div id="sp-menu" class="col-12 col-md-12 col-lg-12 "><div class="sp-column ">			<div class='sp-megamenu-wrapper'>
				<a id="offcanvas-toggler" class="d-block d-lg-none" aria-label="Helix3 Megamenu Options" href="#"><i class="fa fa-bars" aria-hidden="true" title="Helix3 Megamenu Options"></i></a>
				<ul class="sp-megamenu-parent menu-slide-down d-none d-lg-block"><li class="sp-menu-item"><a  href="/"  >Home</a></li><li class="sp-menu-item sp-has-child current-item active"><a  href="/cruise-news.html"  >Cruise News</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item active"><a  href="/cruise-news.html"  >Cruise News Index</a></li><li class="sp-menu-item"><a  href="/cruise-news-email-alerts.html"  >Email Alerts | E-Newsletter</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-ship-orderbook.html"  >Cruise Ship Orderbook</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-ship-sales.html"  >Ship Sales and Transfers</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/pdf"  >Ships in Service Data</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/pdf"  >Sustainable Sailing Special</a></li><li class="sp-menu-item gsc-menu"><a  href="/cruise-search-history-news.html"  >Search</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-ship-events.html"  >Cruise Industry Events</a></li><li class="sp-menu-item"><a  href="/pdf"  >PDF Resources</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-industry-history.html"  >Historical Data</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/cruise-magazine.html"  >Quarterly Magazine</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/cruise-magazine.html"  >Quarterly Magazine</a></li><li class="sp-menu-item"><a  href="/cruise-magazine/feature-magazine-articles.html"  >Feature Magazine Articles</a></li><li class="sp-menu-item"><a href="https://www.cruiseindustrynews.com/store/product/quarterly-magazine/quarterly-magazine-subscription/">Subscribe</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/annual-cruise-industry-report.html"  >2022 Annual Report</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/annual-reports/2022-cruise-industry-news-annual-report/"  >2022 Annual Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-2022-capacity-and-supply-data-package/"  >Cruise Supply Data</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-full-product-package/"  >Full Product Package</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-european-river-cruise-market-report/"  >2022 River Market Report</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/cruise-line-executives-whos-who.html"  >2022 Executive Guide</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/cruise-line-executives-whos-who.html"  >2022 Cruise Executive Guide</a></li><li class="sp-menu-item"><a  href="/cruise-line-executives-whos-who/cruise-industry-whos-who-executive-list.html"  >Cruise Line Who's Who</a></li><li class="sp-menu-item"><a  href="/cruise-line-executives-whos-who/cruise-ship-supplier-guide.html"  >Cruise Line Suppliers Guide</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/">Digital Reports</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-luxury-market-report/"  >Luxury Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-drydocking-and-refurbishment-report/" rel="noopener noreferrer" target="_blank" >Drydocking and Refurb</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-global-cruise-ship-index/"  >Global Cruise Ship Index</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-expedition-market-report/"  >Expedition Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-orderbook-data/"  >Orderbook Capacity Data</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-secondhand-market/"  >Secondhand Market</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-china-market-report/"  >China Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-european-river-cruise-market-report/"  >Euro River Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-usa-river-market-report/"  >USA River Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/annual-reports/"  >Cruise Supply Data</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-european-riverboat-listings-index/"  >European Riverboat Index</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-fleet-deployment/"  >Fleet Deployment Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-brazil-market-report/"  >Brazil Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-full-2019-product-package/"  >Full Product Package</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/cruise-news/18436-cruise-industry-101-guide-launched.html"  >Cruise Industry 101</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-industry-financial-data/"  >Financial Tracking</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-port-traffic-data-1987-2017/"  >Cruise Port Traffic Data</a></li></ul></div></div></li><li class="sp-menu-item"><a href="https://www.cruiseindustrynews.com/store/">Subscribe</a></li></ul>			</div>
		</div></div></div></div></header><section id="sp-banners-mobile-version" class="d-lg-none"><div class="container"><div class="row"><div id="sp-banners-topleft" class="col-6 col-lg-6 d-block d-md-none"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1449.html" target="_blank" rel="noopener noreferrer"
							title="Tillberg Design of Sweden">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2022/TDoS_Feb22.jpg"
								alt="Tillberg Design of Sweden"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div><div id="sp-banners-topright" class="col-6 col-lg-6 d-block d-md-none"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/915.html" target="_blank" rel="noopener noreferrer"
							title="RESCO">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2021/resco-mari-200x100.gif"
								alt="RESCO"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div></div></div></section><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-lg-12 "><div class="sp-column "></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-lg-9 "><div class="sp-column custom-class"><div id="system-message-container">
	</div>
<div class="moduletable _aa greywide">
		<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1444.html" target="_blank" rel="noopener noreferrer"
							title="San Diego">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2022/Experiences_Digital_POLAS-728x90.gif"
								alt="San Diego"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div>
<article class="item item-page" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
	

	<div class="entry-header">
		
					
<dl class="article-info">
	
		<dt class="article-info-term"></dt>	
			
		
		
		
		
			
						<dd class="create">
	<i class="fa fa-clock-o" area-hidden="true"></i>
	<time datetime="2022-03-03T07:12:00-05:00" itemprop="dateCreated" data-toggle="tooltip" title="Created Date">
		Mar 03, 2022	</time>
</dd>		
		
			</dl>
		
								<h2 itemprop="name">
									Coral Launches International &#039;Small Islands of the World&#039; Series							</h2>
												</div>

					
	
	
				
	
			<div itemprop="articleBody">
		<p><img src="/images/stories/wire/2019/june/DJI_Processed_0006.jpg" alt="Coral Geographer" width="800" style="margin: 5px auto; display: block;" /></p>
<p>Coral Expeditions today released its 2022 and 2023 expedition schedule including a return to their Small Islands of the World series.</p>
<p>According to a press release, the season is headlined by five epic new voyages that see the Coral Geographer sail from Australia all the way across the&nbsp; the Indian Ocean to the fabled isles at the edge of Africa – Madagascar, Mauritius, Reunion and Zanzibar.</p>
<p>Coral Expeditions led the return to operations for the cruise industry in Australia through 2020 and 2021 with the implementation of their SailSAFE health protocols at the onset of the COVID-19 pandemic, operating over 100 successful domestic voyages since October 2020.</p>
<p>Now, with greater confidence, improved global health protocols and the re-opening of borders, Coral Expeditions is once again returning to international voyages., the company said.</p>
<p>The release of these voyages features some favored destinations such as New Zealand and the Spice Islands along with new adventures.</p>
<p>"This is a much-anticipated milestone for our guests and crew," said Coral Expeditions Commercial Director, Jeff Gillies,</p>
<p>"We are eager to resume our adventures beyond the shores of Australia and to realize the exploration potential of our new blue water fleet," he said. "The legendary islands of East Africa stand witness to the ravages of trade, war and climate change over millennia. They are best explored by small ship. We have many loyal guests and trade partners who have been patiently awaiting this news and a substantial portion of the berths on these voyages are already spoken for including many joining for the entirety of the series."<br /><br /></p> 
	</div>
	<div class="moduletable  mc_embed">
		
<div id="mod-custom365" class="mod-custom custom">
	<!-- Begin MailChimp Signup Form -->
<div class="col-md-12 full-row">
<div id="mc_embed_signup"><form action="//cruiseindustrynews.us1.list-manage.com/subscribe/post?u=a279049f55440af83bd8660da&amp;id=647f42f743" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank" id="mc-embedded-subscribe-form" class="validate">
<div id="mc_embed_signup_scroll">
<div class="top-title">Cruise Industry News Email Alerts</div>
<div class="row">
<div class="col-md-9 col-sm-12 col-xs-12">
<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group"><label for="mce-EMAIL"><span class="asterisk"></span> </label> <input name="EMAIL" type="email" value="" id="mce-EMAIL" class="required email" placeholder="Email*" /></div>
<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group"><label for="mce-MMERGE4"></label> <input name="MMERGE4" type="text" value="" id="mce-MMERGE4" class="placeholder" placeholder="Company" /></div>
<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group"><label for="mce-FNAME"></label> <input name="FNAME" type="text" value="" id="mce-FNAME" class="placeholder" placeholder="First Name" /></div>
<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group"><label for="mce-LNAME"></label> <input name="LNAME" type="text" value="" id="mce-LNAME" class="placeholder" placeholder="Last Name" /></div>
</div>
<div class="col-md-3 col-sm-12 col-xs-12">
<div class="mc-field-group input-group">
<ul>
<li><input name="group[1][1]" type="checkbox" value="1" id="mce-group[1]-1-0" /> <label for="mce-group[1]-1-0">Daily News</label></li>
<li><input name="group[1][2]" type="checkbox" value="2" id="mce-group[1]-1-1" /> <label for="mce-group[1]-1-1">Breaking News</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;">&nbsp;</div>
<div id="mce-success-response" class="response" style="display: none;">&nbsp;</div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div class="hidden-input"><input name="b_a279049f55440af83bd8660da_647f42f743" type="text" value="" tabindex="-1" /></div>
<div class="clear"><input name="subscribe" type="submit" value="Subscribe" id="mc-embedded-subscribe" class="button" /></div>
</div>
</div>
</div>
</form></div>
</div>
<!--End mc_embed_signup-->
<p>&nbsp;</p>
<p>&nbsp;</p></div>
</div>
<div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?1646313725"></script>
<!-- F Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3313109444934992"
     data-ad-slot="3951492191"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
<div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?1646313725"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3313109444934992"
     data-ad-slot="1002868994"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>

	
	
				
	
	
			<div class="article-footer-wrap">
			<div class="article-footer-top">
											</div>
					</div>
	
</article><div class="moduletable ">
		
<div id="mod-custom38" class="mod-custom custom">
	<div align="center"><a href="/index.php">Cruise News</a>&nbsp;|&nbsp;<a href="/store/product/quarterly-magazine/quarterly-magazine-subscription/" target="_blank">Magazine Subscription</a>&nbsp;| <a href="/cruise-news-email-alerts.html">Email Newsletter</a>&nbsp;| <a href="/cruise-search-history-news.html">Search</a></div></div>
</div>
</div></div><div id="sp-right" class="col-12 col-lg-3 "><div class="sp-column sp-right"><div class="sp-module "><div class="sp-module-content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1434.html" target="_blank" rel="noopener noreferrer"
							title="Satellite 2022">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2022/satellite_300.gif"
								alt="Satellite 2022"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="sp-module mod-box"><h3 class="sp-module-title">Email Newsletter</h3><div class="sp-module-content">
<div id="mod-custom58" class="mod-custom custom">
	<p><span style="font-size: 8pt;">Get the latest breaking <strong>cruise news</strong>. <a href="/cruise-news-email-alerts.html">Sign up.</a><br /></span></p></div>
</div></div><div class="sp-module banner200"><div class="sp-module-content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1429.html" target="_blank" rel="noopener noreferrer"
							title="San Diego">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2022/sandiego2022.gif"
								alt="San Diego"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="sp-module mod-box"><h3 class="sp-module-title">Cruise Ship Orderbook</h3><div class="sp-module-content">
<div id="mod-custom383" class="mod-custom custom">
	<p><span style="font-size: 8pt;">75 Ships | 176,722 Berths | $50 Billion | <a href="/cruise-news/cruise-ship-orderbook.html" target="_blank" rel="noopener">View<br /></a></span></p></div>
</div></div><div class="sp-module  banner200"><div class="sp-module-content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1432.html" target="_blank" rel="noopener noreferrer"
							title="Magicman">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2021/magicman.jpg"
								alt="Magicman"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="sp-module mod-box"><h3 class="sp-module-title">New 2022 Executive Guide</h3><div class="sp-module-content">
<div id="mod-custom393" class="mod-custom custom">
	<div class="row">
<div class="col-lg-7 col-md-12 col-sm-7 col-xs-6 magazine-l"><span><a href="/store/product/executive-guide/2022-cruise-industry-executive-guide/" target="_blank" rel="noopener"><img src="/images/stories/wire/2021/dec/2022_xguide_cover_160.jpg" alt="Cruise Industry News Executive Guide" width="160" height="208" /></a> </span></div>
<div class="col-lg-5 col-md-12 col-sm-5 col-xs-6 magazine-r">
<p style="font-size: 8pt;"><strong>Highlights:</strong></p>
<p style="font-size: 8pt;">All Operators</p>
<p style="font-size: 8pt;">All the Contacts</p>
<p style="font-size: 8pt;">Fleet Listings</p>
<p style="font-size: 8pt;">New Brands</p>
<p style="font-size: 8pt;">Full Coverage</p>
<p style="font-size: 8pt;"><a href="/store/product/executive-guide/2022-cruise-industry-executive-guide/" target="_blank" rel="noopener">Order Today</a></p>
</div>
</div></div>
</div></div><div class="sp-module  banner200"><div class="sp-module-content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1332.html" target="_blank" rel="noopener noreferrer"
							title="Amsterdam">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2022/amseterdam_2022.jpg"
								alt="Amsterdam"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="sp-module mod-box"><h3 class="sp-module-title">2022 Drydock Report</h3><div class="sp-module-content">
<div id="mod-custom399" class="mod-custom custom">
	<div class="row">
<div class="col-lg-7 col-md-12 col-sm-7 col-xs-6 magazine-l"><span><a href="/store/product/digital-reports/2022-drydocking-and-refurbishment-report/" target="_blank" rel="noopener"><img src="/images/stories/wire/2021/dec/2022_drydock_cover_160.jpg" alt="2022 Drydock and Refurb Report" width="160" height="208" /></a> </span></div>
<div class="col-lg-5 col-md-12 col-sm-5 col-xs-6 magazine-r">
<p style="font-size: 8pt;"><strong>Highlights:</strong></p>
<p style="font-size: 8pt;">Mkt. Overview</p>
<p style="font-size: 8pt;">All The Trends</p>
<p style="font-size: 8pt;">100+ Pages</p>
<p style="font-size: 8pt;">PDF Download</p>
<p style="font-size: 8pt;">Refit Schedule</p>
<p style="font-size: 8pt;"><a href="/store/product/digital-reports/2022-drydocking-and-refurbishment-report/" target="_blank" rel="noopener">Order Today</a></p>
</div>
</div></div>
</div></div><div class="sp-module banner200"><div class="sp-module-content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1162.html" target="_blank" rel="noopener noreferrer"
							title="Cruise Industry News Annual Report">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/cin/cin2022_annual_300600.jpg"
								alt="Cruise Industry News Annual Report"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-lg-3 "><div class="sp-column "><div class="sp-module  style-plain"><h3 class="sp-module-title">Cruise Industry News</h3><div class="sp-module-content"><ul class="nav menu">
<li class="item-131">		<a  href="/cruise-industry-advertising.html"  > Advertising</a></li><li class="item-132">		<a  href="/cruise-news-about-us.html"  > About</a></li><li class="item-134">		<a  href="/contact-us.html"  > Contact</a></li><li class="item-135">		<a  href="https://apps.rackspace.com/index.php"  > Email Access</a></li></ul>
</div></div></div></div><div id="sp-footer2" class="col-lg-3 "><div class="sp-column "><div class="sp-module  style-plain"><h3 class="sp-module-title">Online News</h3><div class="sp-module-content"><ul class="nav menu">
<li class="item-136  current active">		<a  href="/cruise-news.html"  > Cruise News</a></li><li class="item-137">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/"> Magazine Articles</a></li><li class="item-140">		<a  href="/cruise-news/cruise-ship-orderbook.html"  > Orderbook</a></li><li class="item-158">		<a  href="/cruise-news/cruise-ship-events.html"  > Events</a></li></ul>
</div></div></div></div><div id="sp-footer3" class="col-lg-3 "><div class="sp-column "><div class="sp-module  style-plain"><h3 class="sp-module-title">Publications</h3><div class="sp-module-content"><ul class="nav menu">
<li class="item-141">		<a  href="/cruise-magazine.html"  > Quarterly Magazine</a></li><li class="item-142">		<a  href="/annual-cruise-industry-report.html"  > Annual Report</a></li><li class="item-138">		<a  href="/cruise-news-email-alerts.html"  > Email Newsletter</a></li><li class="item-143">		<a  href="/cruise-line-executives-whos-who.html"  > Executive Guide</a></li><li class="item-172">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/"> Digital Reports</a></li></ul>
</div></div></div></div><div id="sp-footer4" class="col-lg-3 "><div class="sp-column "><div class="sp-module  style-plain"><h3 class="sp-module-title">Connect</h3><div class="sp-module-content"><ul class="nav menu">
<li class="item-145">		<a  href="/cruise-search-history-news.html"  > Search</a></li><li class="item-146">		<a href="https://www.facebook.com/CruiseIndustryNews" rel="noopener noreferrer" target="_blank" > Facebook</a></li><li class="item-147">		<a href="https://www.twitter.com/CruiseIndustry" rel="noopener noreferrer" target="_blank"> Twitter</a></li><li class="item-148">		<a href="https://www.linkedin.com/company/cruise-industry-news" rel="noopener noreferrer" target="_blank" > LinkedIn</a></li><li class="item-667"><a href="/global-cruise-fleet.html" > Global Cruise Fleet</a></li></ul>
</div></div></div></div></div></div></footer><section id="sp-copyright"><div class="container"><div class="row"><div id="sp-position3" class="col-lg-12 "><div class="sp-column "><span class="sp-copyright">© Cruise Industry News 1996-2022. All Rights Reserved.</span></div></div></div></div></section>			</div>
		</div>
		
		<!-- Off Canvas Menu -->
		<div class="offcanvas-menu">
			<a href="#" class="close-offcanvas" aria-label="Close"><i class="fa fa-remove" aria-hidden="true" title="Close"></i></a>
			<div class="offcanvas-inner">
									<div class="sp-module _menu hidden-lg hidden-md"><div class="sp-module-content"><ul class="nav menu">
<li class="item-126">		<a  href="/"  > Home</a></li><li class="item-109  current active deeper parent"><a href="/cruise-news.html" > Cruise News</a><span class="offcanvas-menu-toggler collapsed" data-bs-toggle="collapse" data-bs-target="#collapse-menu-109"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-109"><li class="item-655  current active">		<a  href="/cruise-news.html"  > Cruise News Index</a></li><li class="item-150">		<a  href="/cruise-news-email-alerts.html"  > Email Alerts | E-Newsletter</a></li><li class="item-119"><a href="/cruise-news/cruise-ship-orderbook.html" > Cruise Ship Orderbook</a></li><li class="item-173"><a href="/cruise-news/cruise-ship-sales.html" > Ship Sales and Transfers</a></li><li class="item-1018">		<a  href="https://www.cruiseindustrynews.com/pdf"  > Ships in Service Data</a></li><li class="item-1019">		<a  href="https://www.cruiseindustrynews.com/pdf"  > Sustainable Sailing Special</a></li><li class="item-153 gsc-menu">		<a  href="/cruise-search-history-news.html"  > Search</a></li><li class="item-157"><a href="/cruise-news/cruise-ship-events.html" > Cruise Industry Events</a></li><li class="item-171">		<a  href="/pdf"  > PDF Resources</a></li><li class="item-441"><a href="/cruise-news/cruise-industry-history.html" > Historical Data</a></li></ul></li><li class="item-69  deeper parent"><a href="/cruise-magazine.html" > Quarterly Magazine</a><span class="offcanvas-menu-toggler collapsed" data-bs-toggle="collapse" data-bs-target="#collapse-menu-69"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-69"><li class="item-766">		<a  href="/cruise-magazine.html"  > Quarterly Magazine</a></li><li class="item-151"><a href="/cruise-magazine/feature-magazine-articles.html" > Feature Magazine Articles</a></li><li class="item-152">		<a href="https://www.cruiseindustrynews.com/store/product/quarterly-magazine/quarterly-magazine-subscription/"> Subscribe</a></li></ul></li><li class="item-70  deeper parent"><a href="/annual-cruise-industry-report.html" > 2022 Annual Report</a><span class="offcanvas-menu-toggler collapsed" data-bs-toggle="collapse" data-bs-target="#collapse-menu-70"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-70"><li class="item-1080">		<a  href="https://www.cruiseindustrynews.com/store/product/annual-reports/2022-cruise-industry-news-annual-report/"  > 2022 Annual Report</a></li><li class="item-977">		<a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-2022-capacity-and-supply-data-package/"  > Cruise Supply Data</a></li><li class="item-998">		<a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-full-product-package/"  > Full Product Package</a></li><li class="item-976">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-european-river-cruise-market-report/"  > 2022 River Market Report</a></li></ul></li><li class="item-72  deeper parent"><a href="/cruise-line-executives-whos-who.html" > 2022 Executive Guide</a><span class="offcanvas-menu-toggler collapsed" data-bs-toggle="collapse" data-bs-target="#collapse-menu-72"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-72"><li class="item-662">		<a  href="/cruise-line-executives-whos-who.html"  > 2022 Cruise Executive Guide</a></li><li class="item-661"><a href="/cruise-line-executives-whos-who/cruise-industry-whos-who-executive-list.html" > Cruise Line Who's Who</a></li><li class="item-839"><a href="/cruise-line-executives-whos-who/cruise-ship-supplier-guide.html" > Cruise Line Suppliers Guide</a></li></ul></li><li class="item-108  deeper parent">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/"> Digital Reports</a><span class="offcanvas-menu-toggler collapsed" data-bs-toggle="collapse" data-bs-target="#collapse-menu-108"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-108"><li class="item-664">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-luxury-market-report/"  > Luxury Market Report</a></li><li class="item-166">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-drydocking-and-refurbishment-report/" rel="noopener noreferrer" target="_blank" > Drydocking and Refurb</a></li><li class="item-896">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-global-cruise-ship-index/"  > Global Cruise Ship Index</a></li><li class="item-841">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-expedition-market-report/"  > Expedition Market Report</a></li><li class="item-174">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-orderbook-data/"  > Orderbook Capacity Data</a></li><li class="item-176">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-secondhand-market/"  > Secondhand Market</a></li><li class="item-163">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-china-market-report/"  > China Market Report</a></li><li class="item-167">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-european-river-cruise-market-report/"  > Euro River Market Report</a></li><li class="item-980">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-usa-river-market-report/"  > USA River Market Report</a></li><li class="item-999">		<a  href="https://www.cruiseindustrynews.com/store/product/annual-reports/"  > Cruise Supply Data</a></li><li class="item-1017">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-european-riverboat-listings-index/"  > European Riverboat Index</a></li><li class="item-952">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-fleet-deployment/"  > Fleet Deployment Report</a></li><li class="item-955">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-brazil-market-report/"  > Brazil Market Report</a></li><li class="item-929">		<a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-full-2019-product-package/"  > Full Product Package</a></li><li class="item-827">		<a  href="https://www.cruiseindustrynews.com/cruise-news/18436-cruise-industry-101-guide-launched.html"  > Cruise Industry 101</a></li><li class="item-826">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-industry-financial-data/"  > Financial Tracking</a></li><li class="item-447">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-port-traffic-data-1987-2017/"  > Cruise Port Traffic Data</a></li></ul></li><li class="item-48">		<a href="https://www.cruiseindustrynews.com/store/"> Subscribe</a></li></ul>
</div></div><div class="moduletable ">
		
<div id="mod-custom339" class="mod-custom custom">
	<script type="text/javascript">
  (function() {
    var cx = '016115728913406628747:7mpv6e6lhno';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?1646313725cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script></div>
</div>

							</div>
		</div>
				
		<!-- Global site tag (gtag.js?1646313725) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1922783-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1922783-1');
</script>
				
		<span class="a2a_kit a2a_kit_size_32 addtoany_list">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>
<a class="a2a_button_email"></a>
</span>
		
				
		<!-- Go to top -->
					<a href="javascript:void(0)" class="scrollup" aria-label="Go To Top">&nbsp;</a>
			</body>
</html>