

<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">

    <head>

        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <!-- head -->

        <base href="https://www.cruiseindustrynews.com/cruise-news/25732-a-promising-2021-for-limassol-cruise-terminal.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="cruise, charalambous, world, limassol, terminal, reduce, port, industry, efficiency, local" />
	<meta name="author" content="Maria Romanenko" />
	<meta name="robots" content="index, follow" />
	<meta property="og:title" content="A Promising 2021 for Limassol Cruise Terminal" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:image" content="https://www.cruiseindustrynews.com/images/stories/wire/2021/august/IMG_1594.jpg" />
	<meta property="og:url" content="https://www.cruiseindustrynews.com/cruise-news/25732-a-promising-2021-for-limassol-cruise-terminal.html" />
	<meta property="article:published_time" content="2021-09-03T12:01:21+00:00" />
	<meta property="article:modified_time" content="2021-08-25T15:20:52+00:00" />
	<meta property="article:section" content="Cruise News" />
	<meta property="article:author" content="1052543032" />
	<meta property="fb:app_id" content="977743845646991" />
	<meta name="description" content="Cruising is back to DP World Limassol’s Cruise Terminal, said its Commercial Manager Lazaros Charalambous. “Cruises are going strong until October 2021,” he..." />
	<title>A Promising 2021 for Limassol Cruise Terminal - Cruise Industry News | Cruise News</title>
	<link href="/images/stories/wire/2019/july/android-icon-144x144.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/shaper_helix3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jce/css/content.css?69387341e7bbafa841f504a3354e3a4c" rel="stylesheet" type="text/css" />
	<link href="/cache/com_templates/templates/shaper_helix3/5fda31502cfb71bfe0d430e44f294b84.css" rel="stylesheet" type="text/css" />
	<link href="https://www.cruiseindustrynews.com/plugins/content/addtoany/addtoany.css" rel="stylesheet" type="text/css" />
	<link href="/media/plg_content_mavikthumbnails/slimbox2/css/slimbox2.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
a.thumbnail {display: inline-block; zoom: 1; *display: inline;}body.site {background-image: url(/images/stories/wire/grey_bg.jpg);background-repeat: repeat;background-size: inherit;background-attachment: inherit;background-position: 0 0;}#sp-top-bar{ background-color:#ffffff;color:#666666; }#sp-top-bar a{color:#666666;}#sp-main-body{ padding:5px 0; }#sp-footer{ background-color:#222222; }#sp-copyright{ background-color:#222222;color:#ffffff; }a.thumbnail {display: inline-block; zoom: 1; *display: inline;}
	</style>
	<script src="/media/jui/js/jquery.min.js?69387341e7bbafa841f504a3354e3a4c" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?69387341e7bbafa841f504a3354e3a4c" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?69387341e7bbafa841f504a3354e3a4c" type="text/javascript"></script>
	<script src="/media/plg_content_mavikthumbnails/slimbox2/js/slimbox2.js" type="text/javascript" async="async"></script>
	<script src="/media/system/js/caption.js?69387341e7bbafa841f504a3354e3a4c" type="text/javascript" async="async"></script>
	<script src="/templates/shaper_helix3/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/jquery.sticky.js" type="text/javascript" async="async"></script>
	<script src="/templates/shaper_helix3/js/main.js" type="text/javascript" async="async"></script>
	<script src="/templates/shaper_helix3/js/custom.js" type="text/javascript" async="async"></script>
	<script src="/templates/shaper_helix3/js/frontend-edit.js" type="text/javascript" async="async"></script>
	<script src="https://static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
var sp_preloader = '0';

var sp_gotop = '1';

var sp_offanimation = 'default';

	</script>
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Organization","name":"Cruise Industry News","url":"https:\/\/www.cruiseindustrynews.com\/"}
	</script>
	<meta property="og:url" content="https://www.cruiseindustrynews.com/cruise-news/25732-a-promising-2021-for-limassol-cruise-terminal.html" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A Promising 2021 for Limassol Cruise Terminal" />
	<meta property="og:description" content="Cruising is back to DP World Limassol’s Cruise Terminal, said its Commercial Manager Lazaros Charalambous. “Cruises are going strong until October 2021,” h..." />


        <link rel="shortcut icon" href="/favicon.ico">
<script data-ad-client="ca-pub-3313109444934992" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-32F299C7LM"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-32F299C7LM');
</script>

		
		<style>
		
		@media print {
			#sp-banners-topleft .sp-column,
			#sp-banners-topright .sp-column,
			#sp-banners-mobile-version,
			#sp-page-title,
			#sp-header,
			#sp-right,
			#sp-footer,
			#sp-component .moduletable,
			.moduletable_aa, 
			.raxo-after-content, 
			.scrollup, 
			a[href]:after,
			.google-auto-placed{
				display:none!important;
			}
			@page { margin: 0; border-bottom:1cm solid white;} 			
			body { 
				margin: 0 0.6cm; 
				padding:30px 0;
			}
		}
		
		</style>
		
    


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1922783-1', 'auto');
  ga('send', 'pageview');

</script>



</head>



    <body class="site com-content view-article no-layout no-task itemid-109 en-gb ltr  sticky-header layout-boxed off-canvas-menu-init">



        <div class="body-wrapper">

            <div class="body-innerwrapper">

                <section id="sp-top-bar" class="no-padding"><div class="container"><div class="row"><div id="sp-top1" class="col-sm-9 col-md-9 hidden-xs"><div class="sp-column "><div class="sp-module  topbarmenu"><div class="sp-module-content"><ul class="nav menu-nav">
<li class="item-107"><a href="/" > Home</a></li><li class="item-110"><a href="/cruise-search-history-news.html" > Search</a></li><li class="item-949">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-expedition-market-report/"  > 2021 Expedition Report</a></li><li class="item-775">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-global-cruise-ship-index/"  > 2022 Ship Index</a></li><li class="item-574">		<a  href="/cruise-news/cruise-ship-orderbook.html"  > Orderbook</a></li><li class="item-776">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/"> Research</a></li><li class="item-113"><a href="/cruise-news-about-us.html" > About</a></li><li class="item-116"><a href="/cruise-news-email-alerts.html" > Email News</a></li><li class="item-114"><a href="/cruise-industry-advertising.html" > Advertise</a></li><li class="item-156">		<a href="https://www.cruiseindustrynews.com/store"> Store</a></li><li class="item-115"><a href="/contact-us.html" > Contact</a></li></ul>
</div></div></div></div><div id="sp-top2" class="col-sm-3 col-md-3 hidden-xs"><div class="sp-column "><div class="sp-module  social-icons-top"><div class="sp-module-content">

<div class="custom social-icons-top"  >
	<ul class="col-sm-offset-6">
<li><a title="Twitter" href="https://www.twitter.com/CruiseIndustry" target="_blank" rel="noopener"> <img style="margin: 0 2px;" src="/images/stories/wire/tw.png" alt="tw" /></a></li>
<li><a href="https://www.facebook.com/CruiseIndustryNews/"> <img style="margin: 0 2px;" src="/images/stories/wire/fb.png" alt="fb" /></a></li>
<li><a title="LinkedIn" href="https://www.linkedin.com/company/cruise-industry-news?trk=company_logo" target="_blank" rel="noopener"> <img style="margin: 0px 2px;" src="/images/stories/wire/in.png" alt="in" /></a></li>
</ul></div>
</div></div></div></div></div></div></section><section id="sp-top-banners" class="no-padding"><div class="container"><div class="row"><div id="sp-banners-topleft" class="col-xs-3 col-sm-2 col-md-2 hidden-xs"><div class="sp-column no-padding"><div class="sp-module "><div class="sp-module-content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1306.html" target="_blank" rel="noopener noreferrer"
							title="Var Provence">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2021/VPCCBannerCINWebsite_VDef.jpg"
								alt="Var Provence"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div><div id="sp-main-logo" class="col-xs-12 col-sm-8 col-md-8"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="https://www.cruiseindustrynews.com"><img src="/../images/cinlogo2021.jpg" alt="Cruise Industry News" /></a></p></div>
</div></div></div></div><div id="sp-banners-topright" class="col-xs-3 col-sm-2 col-md-2 hidden-xs"><div class="sp-column no-padding"><div class="sp-module "><div class="sp-module-content"><div class="bannergroup">

	<div class="banneritem">
										<a href="https://ad.doubleclick.net/ddm/trackclk/N6344.290476CRUISEINDUSTRYNEWS/B26189400.308615398;dc_trk_aid=501430813;dc_trk_cid=154448670;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=
" target="_blank"><img src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2021/DCL_FY21_B2B-Appreciation_B.jpg" border="0" HEIGHT="100" WIDTH="199" /></a></a><IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N6344.290476CRUISEINDUSTRYNEWS/B26189400.308615398;dc_trk_aid=501430813;dc_trk_cid=154448670;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ltd=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">



				<div class="clr"></div>
	</div>

</div>
</div></div></div></div></div></div></section><header id="sp-header" class="no-padding"><div class="container"><div class="row"><div id="sp-menu" class="col-xs-12 col-sm-12 col-md-12"><div class="sp-column ">			<div class='sp-megamenu-wrapper'>
				<a id="offcanvas-toggler" class="visible-sm visible-xs" aria-label="Helix Megamenu Options" href="#"><i class="fa fa-bars" aria-hidden="true" title="Helix Megamenu Options"></i></a>
				<ul class="sp-megamenu-parent menu-slide-down hidden-sm hidden-xs"><li class="sp-menu-item"><a  href="/"  >Home</a></li><li class="sp-menu-item sp-has-child current-item active"><a  href="/cruise-news.html"  >Cruise News</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item active"><a  href="/cruise-news.html"  >Cruise News Index</a></li><li class="sp-menu-item"><a  href="/cruise-news-email-alerts.html"  >Email Alerts | E-Newsletter</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-ship-orderbook.html"  >Cruise Ship Orderbook</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-ship-sales.html"  >Ship Sales and Transfers</a></li><li class="sp-menu-item"><a  href="/cruise-news/riverboat-orderbook.html"  >Riverboat Orderbook</a></li><li class="sp-menu-item gsc-menu"><a  href="/cruise-search-history-news.html"  >Search</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-ship-events.html"  >Cruise Industry Events</a></li><li class="sp-menu-item"><a  href="/pdf"  >PDF Resources</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-line-jobs.html"  >Cruise Industry Jobs</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-industry-history.html"  >Historical Data</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/cruise-magazine.html"  >Quarterly Magazine</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/cruise-magazine.html"  >Quarterly Magazine</a></li><li class="sp-menu-item"><a  href="/cruise-magazine/feature-magazine-articles.html"  >Feature Magazine Articles</a></li><li class="sp-menu-item"><a href="https://www.cruiseindustrynews.com/store/product/quarterly-magazine/quarterly-magazine-subscription/">Subscribe</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/annual-cruise-industry-report.html"  >2021 Annual Report</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/annual-reports/2021-cruise-industry-news-annual-report/"  >2021 Annual Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-2021-capacity-and-supply-data-package/"  >Cruise Supply Data</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-full-product-package/"  >Full Product Package</a></li><li class="sp-menu-item"><a  href="https://view.protectedpdf.com/portal/cruiseindustrynews/LogIn"  >Digital Access Login</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-european-river-cruise-market-report/"  >2021 River Market Report</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/cruise-line-executives-whos-who.html"  >2021 Executive Guide</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/cruise-line-executives-whos-who.html"  >2021 Cruise Executive Guide</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/executive-guide/2020-river-cruise-line-executive-guide/"  >River Executive Guide</a></li><li class="sp-menu-item"><a  href="/cruise-line-executives-whos-who/cruise-industry-whos-who-executive-list.html"  >Cruise Line Who's Who</a></li><li class="sp-menu-item"><a  href="/cruise-line-executives-whos-who/cruise-ship-supplier-guide.html"  >Cruise Line Suppliers Guide</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/">Digital Reports</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-expedition-market-report/"  >NEW 2021 Expedition Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-usa-river-market-report/"  >2022 USA River Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-global-cruise-ship-index/"  >Global Cruise Ship Index</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-luxury-market-cruise-report/"  >2021 Luxury Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/"  >Cruise Supply Data</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-drydocking-and-refurbishment-report/" rel="noopener noreferrer" target="_blank" >2021 Drydocking and Refurb</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-european-riverboat-listings-index/"  >European Riverboat Index</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-secondhand-market/"  >Secondhand Market</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-orderbook-data/"  >Orderbook Capacity Data</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-fleet-deployment/"  >2021 Fleet Deployment Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-china-cruise-market-report/"  >2021 China Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-european-river-cruise-market-report/"  >2021 River Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-european-market-report/"  >2021 European Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-brazil-market-report/"  >2020 Brazil Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-full-2019-product-package/"  >Full Product Package</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/cruise-news/18436-cruise-industry-101-guide-launched.html"  >Cruise Industry 101</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-industry-financial-data/"  >Financial Tracking</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-port-traffic-data-1987-2017/"  >Cruise Port Traffic Data</a></li></ul></div></div></li><li class="sp-menu-item"><a href="https://www.cruiseindustrynews.com/store/">Subscribe</a></li></ul>			</div>
		</div></div></div></div></header><section id="sp-banners-mobile-version"><div class="container"><div class="row"><div id="sp-banners-topleft" class="col-xs-6 col-sm-6 col-md-6 hidden-md hidden-lg hidden-sm"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1306.html" target="_blank" rel="noopener noreferrer"
							title="Var Provence">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2021/VPCCBannerCINWebsite_VDef.jpg"
								alt="Var Provence"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div><div id="sp-banners-topright" class="col-xs-6 col-sm-6 col-md-6 hidden-md hidden-lg hidden-sm"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="bannergroup">

	<div class="banneritem">
										<a href="https://ad.doubleclick.net/ddm/trackclk/N6344.290476CRUISEINDUSTRYNEWS/B26189400.308615398;dc_trk_aid=501430813;dc_trk_cid=154448670;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=
" target="_blank"><img src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2021/DCL_FY21_B2B-Appreciation_B.jpg" border="0" HEIGHT="100" WIDTH="199" /></a></a><IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N6344.290476CRUISEINDUSTRYNEWS/B26189400.308615398;dc_trk_aid=501430813;dc_trk_cid=154448670;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ltd=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">



				<div class="clr"></div>
	</div>

</div>
</div></div></div></div></div></div></section><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-sm-12 col-md-12"><div class="sp-column "></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-9 col-md-9"><div class="sp-column custom-class"><div id="system-message-container">
	</div>
		<div class="moduletable_aa greywide">
						<div class="bannergroup_aa greywide">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1352.html" target="_blank" rel="noopener noreferrer"
							title="Tarragona">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2021/tarragona_728.gif"
								alt="Tarragona"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	
<article class="item item-page" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
	

	<div class="entry-header">
	    			<h1 itemprop="name">
									A Promising 2021 for Limassol Cruise Terminal							</h1>
		
						<dl class="article-info">

		
			<dt class="article-info-term"></dt>	
				
			
			
			
			
			
		
									<dd class="create">
	<i class="fa fa-clock-o"></i>
	<time datetime="2021-09-03T08:01:21-04:00" itemprop="dateCreated" data-toggle="tooltip" title="Created Date">
		September 03, 2021	</time>
</dd>			
			
					
		

	</dl>
		
														</div>

				
		
				
	
			<div itemprop="articleBody">
		<p><img style="margin: 5px auto; display: block;" src="/images/stories/wire/2021/august/IMG_1594.jpg" alt="IMG 1594" class="" /></p>
<p>Cruising is back to DP World Limassol’s Cruise Terminal, said its Commercial Manager Lazaros Charalambous.</p>
<p>“Cruises are going strong until October 2021,” he told <em>Cruise Industry News</em>.</p>
<p>Royal Caribbean, Celestyal, Seabourn, Azamara and Celebrity have all either already returned or are about to return to Cyprus with their ships this summer.</p>
<p>“Moreover, cruise lines have been taking the necessary steps to ensure that COVID-19 does not spread to their cruise ships, with many requiring passengers to be vaccinated or hold a negative PCR test. This has boosted the morale of cruise lovers, who have been itching to get back to the seas for some time now,” said Charalambous.</p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3313109444934992"
     data-ad-slot="8547860978"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>He added that the Cyprus government has prepared and announced a “rigorous health protocol for cruises, which will add to the momentum of the industry.”</p>
<p>“As it comes to the year 2022, I believe that demand will continue to increase, as more passengers will be vaccinated and keener than ever to travel. I strongly believe that (Cyprus) has great potential to further develop the cruise sector and attract many more cruise lines and passengers,” Charalambous noted. “Cyprus’ stakeholders, including DP World Limassol, are hard at work to promote the safe conduct of cruise tourism and successfully seize the opportunity of the widespread reshuffling happening in the cruising industry because of the pandemic, with a view to establishing the Limassol port as a major cruise hub in the Eastern Mediterranean.”</p>
<p>According to him, DP World Limassol operates a strict environmental policy in an effort to reduce its footprint as much as possible.</p>
<p>“We use energy-efficient processes and products, regularly monitor and seek to improve energy efficiency across our operations, while we have adopted an ‘impact and sustainability’ and recycling policy throughout our business. At the global level, DP World aims to reduce its output per unit of movement by increasing efficiency and promoting clean energy, with the ultimate goal being to create a zero-emission supply chain across our networks,” Charalambous said.</p>
<p>The port also tries to forge partnerships with local organizations and boost its community engagement.</p>
<p>“We regularly join forces with the local municipality as well as civil society organizations like CYMEPA, to carry out a series of activities such as beach clean-ups, supporting them in their efforts to make Limassol a greener city. Our aim is to help Cyprus achieve its sustainability targets by investing in the port’s equipment, digitization and automation. Such investments, boost the port’s efficiency and resilience, helping it reduce its environmental footprint,” Charalambous said.</p>
<p>The port is always assessing the best international practices while monitoring its own facilities to identify areas for improvement, he explained. “Most recently, we opened two duty-free shops within the terminal, providing exclusive offers on luxury items and a comfortable shopping experience. We have (also) upgraded our check-in equipment, and we are working with the local authorities to improve the overall efficiency of the terminal,” explained Charalambous.</p>
<p>He said that he believes that the pandemic has presented the port industry with “an opportunity to embrace digitization and automation.”</p>
<p>“DP World has always heavily invested in state-of-the-art digital equipment and is continuously introducing innovations in terminal operations that boost resilience and automation, thereby allowing us to evolve and enhance the services we offer our customers. Indicatively, at DP World Limassol, we have introduced digital payment solutions, while this past February, we launched the new ZODIAC cloud-based Terminal Operating System (TOS). The migration into ZODIAC TOS was a big milestone for us at DP World Limassol,” he said.</p>
<p>“The new system helps us reduce maintenance costs and improve productivity, while it connects all supply chain participants through a single integrated platform, which provides real-time information on vessel, yard, gate and rail movements,” Charalambous added.</p> 	</div>

	
	
				
	
	<div class="raxo-after-content">		<div class="moduletable mc_embed">
						

<div class="custom mc_embed"  >
	<!-- Begin MailChimp Signup Form -->
<div class="col-md-12 full-row">
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="//cruiseindustrynews.us1.list-manage.com/subscribe/post?u=a279049f55440af83bd8660da&amp;id=647f42f743" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="top-title">Cruise Industry News Email Alerts</div>
<div class="row">
<div class="col-md-9 col-sm-12 col-xs-12">
<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group"><label for="mce-EMAIL"><span class="asterisk"></span> </label> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" placeholder="Email*" /></div>
<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group"><label for="mce-MMERGE4"></label> <input id="mce-MMERGE4" class="placeholder" name="MMERGE4" type="text" value="" placeholder="Company" /></div>
<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group"><label for="mce-FNAME"></label> <input id="mce-FNAME" class="placeholder" name="FNAME" type="text" value="" placeholder="First Name" /></div>
<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group"><label for="mce-LNAME"></label> <input id="mce-LNAME" class="placeholder" name="LNAME" type="text" value="" placeholder="Last Name" /></div>
</div>
<div class="col-md-3 col-sm-12 col-xs-12">
<div class="mc-field-group input-group">
<ul>
<li><input id="mce-group[1]-1-0" name="group[1][1]" type="checkbox" value="1" /> <label for="mce-group[1]-1-0">Daily News</label></li>
<li><input id="mce-group[1]-1-1" name="group[1][2]" type="checkbox" value="2" /> <label for="mce-group[1]-1-1">Breaking News</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;">&nbsp;</div>
<div id="mce-success-response" class="response" style="display: none;">&nbsp;</div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div class="hidden-input"><input tabindex="-1" name="b_a279049f55440af83bd8660da_647f42f743" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</div>
</div>
</form></div>
</div>
<!--End mc_embed_signup--><br />
<p>&nbsp;</p></div>
		</div>
			<div class="moduletable_aa greywide">
						<div class="bannergroup_aa greywide">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1233.html" target="_blank" rel="noopener noreferrer"
							title="Cruise Industry News GCSI">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2020/cin2021_gcsi_728.jpg"
								alt="Cruise Industry News GCSI"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3313109444934992"
     data-ad-slot="1002868994"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
		</div>
	</div>
			<div class="article-footer-wrap">
			<div class="article-footer-top">
								













			</div>
					</div>
	
</article>
		<div class="moduletable">
						

<div class="custom"  >
	<div align="center"><a href="/index.php">Cruise News</a>&nbsp;|&nbsp;<a href="/store/product/quarterly-magazine/quarterly-magazine-subscription/" target="_blank">Magazine Subscription</a>&nbsp;| <a href="/cruise-news-email-alerts.html">Email Newsletter</a>&nbsp;| <a href="/cruise-search-history-news.html">Search</a></div></div>
		</div>
	</div></div><div id="sp-right" class="col-xs-12 col-sm-3 col-md-3"><div class="sp-column sp-right"><div class="sp-module "><div class="sp-module-content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1372.html" target="_blank" rel="noopener noreferrer"
							title="SRC">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2021/SRC_banner300x100px.jpg"
								alt="SRC"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="sp-module mod-box"><h3 class="sp-module-title">Email Newsletter</h3><div class="sp-module-content">

<div class="custommod-box"  >
	<p><span style="font-size: 8pt;">Get the latest breaking <strong>cruise news</strong>. <a href="/cruise-news-email-alerts.html">Sign up.</a><br /></span></p></div>
</div></div><div class="sp-module  banner200"><div class="sp-module-content"><div class="bannergroup banner200">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1351.html" target="_blank" rel="noopener noreferrer"
							title="Thermofisher">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2021/thermofisher_71.gif"
								alt="Thermofisher"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="sp-module mod-box"><h3 class="sp-module-title">Cruise Ship Orderbook</h3><div class="sp-module-content">

<div class="custommod-box"  >
	<p><span style="font-size: 8pt;">92 Ships | 198,372 Berths | $57 Billion | <a href="/cruise-news/cruise-ship-orderbook.html" target="_blank" rel="noopener">View<br /></a></span></p></div>
</div></div><div class="sp-module  banner200"><div class="sp-module-content"><div class="bannergroup banner200">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1319.html" target="_blank" rel="noopener noreferrer"
							title="Magicman">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2021/magicman.jpg"
								alt="Magicman"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="sp-module mod-box"><h3 class="sp-module-title">New 2021 Expedition Report</h3><div class="sp-module-content">

<div class="custommod-box"  >
	<div class="row">
<div class="col-lg-7 col-md-12 col-sm-7 col-xs-6 magazine-l"><span><a href="/store/product/digital-reports/2021-expedition-market-report/" target="_blank" rel="noopener"><img src="/images/stories/wire/2021/june/cin2021_expedition_cover_160.jpg" alt="Cruise Industry News Expedition Cover" /></a> </span></div>
<div class="col-lg-5 col-md-12 col-sm-5 col-xs-6 magazine-r">
<p style="font-size: 8pt;"><strong>Highlights:</strong></p>
<p style="font-size: 8pt;">Market Overview</p>
<p style="font-size: 8pt;">Complete Insight</p>
<p style="font-size: 8pt;">2027 Outlook</p>
<p style="font-size: 8pt;">New Players</p>
<p style="font-size: 8pt;">Full Coverage</p>
<p style="font-size: 8pt;"><a href="/store/product/digital-reports/2021-expedition-market-report/" target="_blank" rel="noopener">Order Today</a></p>
</div>
</div></div>
</div></div><div class="sp-module  banner200"><div class="sp-module-content"><div class="bannergroup banner200">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1363.html" target="_blank" rel="noopener noreferrer"
							title="eMarine">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2021/emarine.jpg"
								alt="eMarine"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="sp-module mod-box"><h3 class="sp-module-title">All New 2021 Annual</h3><div class="sp-module-content">

<div class="custommod-box"  >
	<div class="row">
<div class="col-lg-7 col-md-12 col-sm-7 col-xs-6 magazine-l"><span><a href="/store/product/annual-reports/2021-cruise-industry-news-annual-report/" target="_blank" rel="noopener"><img src="/images/stories/wire/2021/jan/2021_cina.jpg" alt="Cruise Industry News 2021 Annual" width="160" height="208" /></a> </span></div>
<div class="col-lg-5 col-md-12 col-sm-5 col-xs-6 magazine-r">
<p style="font-size: 8pt;"><strong>Highlights:</strong></p>
<p style="font-size: 8pt;">Entire Industry</p>
<p style="font-size: 8pt;">Supply Data</p>
<p style="font-size: 8pt;">All Companies</p>
<p style="font-size: 8pt;">400 Pages</p>
<p style="font-size: 8pt;">Digital Access</p>
<p style="font-size: 8pt;">2027 Outlook</p>
<p style="font-size: 8pt;"><a href="/store/product/executive-guide/2021-cruise-industry-executive-guide/" target="_blank" rel="noopener">Order Today</a></p>
</div>
</div></div>
</div></div><div class="sp-module banner200"><div class="sp-module-content"><div class="bannergroupbanner200">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1162.html" target="_blank" rel="noopener noreferrer"
							title="Cruise Industry News Annual Report">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/cin/cin2021_annual1_300x600.jpg"
								alt="Cruise Industry News Annual Report"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module  style-plain"><h3 class="sp-module-title">Cruise Industry News</h3><div class="sp-module-content"><ul class="nav menu">
<li class="item-131">		<a  href="/cruise-industry-advertising.html"  > Advertising</a></li><li class="item-132">		<a  href="/cruise-news-about-us.html"  > About</a></li><li class="item-134">		<a  href="/contact-us.html"  > Contact</a></li><li class="item-135">		<a  href="https://apps.rackspace.com/index.php"  > Email Access</a></li></ul>
</div></div></div></div><div id="sp-footer2" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module  style-plain"><h3 class="sp-module-title">Online News</h3><div class="sp-module-content"><ul class="nav menu">
<li class="item-136  current active">		<a  href="/cruise-news.html"  > Cruise News</a></li><li class="item-137">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/"> Magazine Articles</a></li><li class="item-140">		<a  href="/cruise-news/cruise-ship-orderbook.html"  > Orderbook</a></li><li class="item-158">		<a  href="/cruise-news/cruise-ship-events.html"  > Events</a></li></ul>
</div></div></div></div><div id="sp-footer3" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module  style-plain"><h3 class="sp-module-title">Publications</h3><div class="sp-module-content"><ul class="nav menu">
<li class="item-141">		<a  href="/cruise-magazine.html"  > Quarterly Magazine</a></li><li class="item-142">		<a  href="/annual-cruise-industry-report.html"  > Annual Report</a></li><li class="item-138">		<a  href="/cruise-news-email-alerts.html"  > Email Newsletter</a></li><li class="item-143">		<a  href="/cruise-line-executives-whos-who.html"  > Executive Guide</a></li><li class="item-172">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/"> Digital Reports</a></li></ul>
</div></div></div></div><div id="sp-footer4" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module  style-plain"><h3 class="sp-module-title">Connect</h3><div class="sp-module-content"><ul class="nav menu">
<li class="item-145">		<a  href="/cruise-search-history-news.html"  > Search</a></li><li class="item-146">		<a href="https://www.facebook.com/CruiseIndustryNews" rel="noopener noreferrer" target="_blank" > Facebook</a></li><li class="item-147">		<a href="https://www.twitter.com/CruiseIndustry" rel="noopener noreferrer" target="_blank"> Twitter</a></li><li class="item-148">		<a href="https://www.linkedin.com/company/cruise-industry-news" rel="noopener noreferrer" target="_blank" > LinkedIn</a></li><li class="item-667"><a href="/global-cruise-fleet.html" > Global Cruise Fleet</a></li></ul>
</div></div></div></div></div></div></footer><section id="sp-copyright"><div class="container"><div class="row"><div id="sp-position3" class="col-sm-12 col-md-12"><div class="sp-column "><span class="sp-copyright">© Cruise Industry News 1996-2021. All Rights Reserved.</span></div></div></div></div></section>
            </div> <!-- /.body-innerwrapper -->

        </div> <!-- /.body-innerwrapper -->



        <!-- Off Canvas Menu -->

        <div class="offcanvas-menu">

            <a href="#" class="close-offcanvas" aria-label="Close"><i class="fa fa-remove" aria-hidden="true" title="HELIX_CLOSE_MENU"></i></a>

            <div class="offcanvas-inner">

                
                  <div class="sp-module _menu hidden-lg hidden-md"><div class="sp-module-content"><ul class="nav menu">
<li class="item-126">		<a  href="/"  > Home</a></li><li class="item-109  current active deeper parent"><a href="/cruise-news.html" > Cruise News</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-109"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-109"><li class="item-655  current active">		<a  href="/cruise-news.html"  > Cruise News Index</a></li><li class="item-150">		<a  href="/cruise-news-email-alerts.html"  > Email Alerts | E-Newsletter</a></li><li class="item-119"><a href="/cruise-news/cruise-ship-orderbook.html" > Cruise Ship Orderbook</a></li><li class="item-173"><a href="/cruise-news/cruise-ship-sales.html" > Ship Sales and Transfers</a></li><li class="item-951"><a href="/cruise-news/riverboat-orderbook.html" > Riverboat Orderbook</a></li><li class="item-153 gsc-menu">		<a  href="/cruise-search-history-news.html"  > Search</a></li><li class="item-157"><a href="/cruise-news/cruise-ship-events.html" > Cruise Industry Events</a></li><li class="item-171">		<a  href="/pdf"  > PDF Resources</a></li><li class="item-726"><a href="/cruise-news/cruise-line-jobs.html" > Cruise Industry Jobs</a></li><li class="item-441"><a href="/cruise-news/cruise-industry-history.html" > Historical Data</a></li></ul></li><li class="item-69  deeper parent"><a href="/cruise-magazine.html" > Quarterly Magazine</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-69"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-69"><li class="item-766">		<a  href="/cruise-magazine.html"  > Quarterly Magazine</a></li><li class="item-151"><a href="/cruise-magazine/feature-magazine-articles.html" > Feature Magazine Articles</a></li><li class="item-152">		<a href="https://www.cruiseindustrynews.com/store/product/quarterly-magazine/quarterly-magazine-subscription/"> Subscribe</a></li></ul></li><li class="item-70  deeper parent"><a href="/annual-cruise-industry-report.html" > 2021 Annual Report</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-70"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-70"><li class="item-997">		<a  href="https://www.cruiseindustrynews.com/store/product/annual-reports/2021-cruise-industry-news-annual-report/"  > 2021 Annual Report</a></li><li class="item-977">		<a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-2021-capacity-and-supply-data-package/"  > Cruise Supply Data</a></li><li class="item-998">		<a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-full-product-package/"  > Full Product Package</a></li><li class="item-425">		<a  href="https://view.protectedpdf.com/portal/cruiseindustrynews/LogIn"  > Digital Access Login</a></li><li class="item-976">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-european-river-cruise-market-report/"  > 2021 River Market Report</a></li></ul></li><li class="item-72  deeper parent"><a href="/cruise-line-executives-whos-who.html" > 2021 Executive Guide</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-72"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-72"><li class="item-662">		<a  href="/cruise-line-executives-whos-who.html"  > 2021 Cruise Executive Guide</a></li><li class="item-915">		<a  href="https://www.cruiseindustrynews.com/store/product/executive-guide/2020-river-cruise-line-executive-guide/"  > River Executive Guide</a></li><li class="item-661"><a href="/cruise-line-executives-whos-who/cruise-industry-whos-who-executive-list.html" > Cruise Line Who's Who</a></li><li class="item-839"><a href="/cruise-line-executives-whos-who/cruise-ship-supplier-guide.html" > Cruise Line Suppliers Guide</a></li></ul></li><li class="item-108  deeper parent">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/"> Digital Reports</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-108"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-108"><li class="item-841">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-expedition-market-report/"  > NEW 2021 Expedition Market Report</a></li><li class="item-980">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-usa-river-market-report/"  > 2022 USA River Market Report</a></li><li class="item-896">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-global-cruise-ship-index/"  > Global Cruise Ship Index</a></li><li class="item-664">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-luxury-market-cruise-report/"  > 2021 Luxury Market Report</a></li><li class="item-999">		<a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/"  > Cruise Supply Data</a></li><li class="item-166">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-drydocking-and-refurbishment-report/" rel="noopener noreferrer" target="_blank" > 2021 Drydocking and Refurb</a></li><li class="item-1017">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2022-european-riverboat-listings-index/"  > European Riverboat Index</a></li><li class="item-176">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-secondhand-market/"  > Secondhand Market</a></li><li class="item-174">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-orderbook-data/"  > Orderbook Capacity Data</a></li><li class="item-952">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-fleet-deployment/"  > 2021 Fleet Deployment Report</a></li><li class="item-163">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-china-cruise-market-report/"  > 2021 China Market Report</a></li><li class="item-167">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-european-river-cruise-market-report/"  > 2021 River Market Report</a></li><li class="item-895">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-european-market-report/"  > 2021 European Report</a></li><li class="item-955">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-brazil-market-report/"  > 2020 Brazil Market Report</a></li><li class="item-929">		<a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-full-2019-product-package/"  > Full Product Package</a></li><li class="item-827">		<a  href="https://www.cruiseindustrynews.com/cruise-news/18436-cruise-industry-101-guide-launched.html"  > Cruise Industry 101</a></li><li class="item-826">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-industry-financial-data/"  > Financial Tracking</a></li><li class="item-447">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-port-traffic-data-1987-2017/"  > Cruise Port Traffic Data</a></li></ul></li><li class="item-48">		<a href="https://www.cruiseindustrynews.com/store/"> Subscribe</a></li></ul>
</div></div><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<script>
  (function() {
    var cx = '016115728913406628747:7mpv6e6lhno';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="/search-results.html"></gcse:searchbox-only></div>
</div></div>

                
            </div> <!-- /.offcanvas-inner -->

        </div> <!-- /.offcanvas-menu -->



        


        <span class="a2a_kit a2a_kit_size_32 addtoany_list">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>
<a class="a2a_button_email"></a>
</span>

        

        <!-- Preloader -->

        



        <!-- Go to top -->

        
            <a href="javascript:void(0)" class="scrollup" aria-label="Go To Top">&nbsp;</a>

        
	</body>

</html>