
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
                <!-- head -->
        <base href="https://www.cruiseindustrynews.com/cruise-news/23532-valencia-planning-new-sustainable-terminal.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="cruise, terminal, port, environment, project, development, greater, chao, sustainability, planning" />
	<meta name="author" content="CIN Staff" />
	<meta name="robots" content="index, follow" />
	<meta name="description" content="Planning a new cruise terminal, the Port Authority of Valencia described their project has being sustainable, secure and accessible, while offering proximity..." />
	<title>Valencia Planning New Sustainable Terminal - Cruise Industry News | Cruise News</title>
	<link href="/images/stories/wire/2019/july/android-icon-144x144.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/shaper_helix3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jce/css/content.css?6fe67024c21efe7854a6db5e60f885f7" rel="stylesheet" type="text/css" />
	<link href="/cache/com_templates/templates/shaper_helix3/5fda31502cfb71bfe0d430e44f294b84.css" rel="stylesheet" type="text/css" />
	<link href="https://www.cruiseindustrynews.com/plugins/content/addtoany/addtoany.css" rel="stylesheet" type="text/css" />
	<link href="/media/plg_content_mavikthumbnails/slimbox2/css/slimbox2.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
a.thumbnail {display: inline-block; zoom: 1; *display: inline;}body.site {background-image: url(/images/stories/wire/grey_bg.jpg);background-repeat: repeat;background-size: inherit;background-attachment: inherit;background-position: 0 0;}#sp-top-bar{ background-color:#ffffff;color:#666666; }#sp-top-bar a{color:#666666;}#sp-main-body{ padding:5px 0; }#sp-footer{ background-color:#222222; }#sp-copyright{ background-color:#222222;color:#ffffff; }a.thumbnail {display: inline-block; zoom: 1; *display: inline;}
	</style>
	<script src="/media/jui/js/jquery.min.js?6fe67024c21efe7854a6db5e60f885f7" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?6fe67024c21efe7854a6db5e60f885f7" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?6fe67024c21efe7854a6db5e60f885f7" type="text/javascript"></script>
	<script src="/media/plg_content_mavikthumbnails/slimbox2/js/slimbox2.js" type="text/javascript" async="async"></script>
	<script src="/media/system/js/caption.js?6fe67024c21efe7854a6db5e60f885f7" type="text/javascript" async="async"></script>
	<script src="/templates/shaper_helix3/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/jquery.sticky.js" type="text/javascript" async="async"></script>
	<script src="/templates/shaper_helix3/js/main.js" type="text/javascript" async="async"></script>
	<script src="/templates/shaper_helix3/js/custom.js" type="text/javascript" async="async"></script>
	<script src="/templates/shaper_helix3/js/frontend-edit.js" type="text/javascript" async="async"></script>
	<script src="https://static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
var sp_preloader = '0';

var sp_gotop = '1';

var sp_offanimation = 'default';

	</script>
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Organization","name":"Cruise Industry News","url":"https:\/\/www.cruiseindustrynews.com\/"}
	</script>
	<meta property="og:title" content="Valencia Planning New Sustainable Terminal" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:image" content="https://www.cruiseindustrynews.com/images/stories/wire/2020/july/Valencia.jpg" />
	<meta property="og:url" content="https://www.cruiseindustrynews.com/cruise-news/23532-valencia-planning-new-sustainable-terminal.html" />
	<meta property="article:published_time" content="2020-09-26T11:19:36+00:00" />
	<meta property="article:modified_time" content="2020-09-21T18:19:42+00:00" />
	<meta property="article:section" content="Cruise News" />
	<meta property="article:author" content="1052543032" />
	<meta property="og:description" content="Planning a new cruise terminal, the Port Authority of Valencia described their project has being sustainable, secure and accessible, while offering proximi..." />
	<meta property="article:published_time" content="2020-09-26T11:20:46+00:00" />
	<meta property="article:modified_time" content="2020-09-26T11:20:38+00:00" />

        <link rel="shortcut icon" href="/favicon.ico">
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21686425356/A', [[200,100]], 'div-gpt-ad-7954586-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/21686425356/bh', [[200,100]], 'div-gpt-ad-7954586-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/21686425356/BN', [[200,100]], 'div-gpt-ad-7954586-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/21686425356/DH', [[300,250]], 'div-gpt-ad-7954586-4')
             .addService(googletag.pubads());
    googletag.defineSlot('/21686425356/DN', [[300,250]], 'div-gpt-ad-7954586-5')
             .addService(googletag.pubads());
    googletag.defineSlot('/21686425356/EH', [[728,90]], 'div-gpt-ad-7954586-6')
             .addService(googletag.pubads());
    googletag.defineSlot('/21686425356/EN', [[728,90]], 'div-gpt-ad-7954586-7')
             .addService(googletag.pubads());
    googletag.defineSlot('/21686425356/FN', [[728,90]], 'div-gpt-ad-7954586-8')
             .addService(googletag.pubads());
    googletag.defineSlot('/21686425356/GH', [[300,100]], 'div-gpt-ad-7954586-9')
             .addService(googletag.pubads());
    googletag.defineSlot('/21686425356/GN', [[300,100]], 'div-gpt-ad-7954586-10')
             .addService(googletag.pubads());
    googletag.defineSlot('/21686425356/A', [[200,100]], 'div-gpt-ad-7954586-11')
             .addService(googletag.pubads());
    googletag.defineSlot('/21686425356/FH', [[300,100]], 'div-gpt-ad-7954586-12')
             .addService(googletag.pubads());
    googletag.defineSlot('/21686425356/HN', [[300,100]], 'div-gpt-ad-7954586-13')
             .addService(googletag.pubads());
    googletag.defineSlot('/21686425356/SSH', [[300,600]], 'div-gpt-ad-7954586-14')
             .addService(googletag.pubads());
    googletag.defineSlot('/21686425356/SN', [[300,600]], 'div-gpt-ad-7954586-15')
             .addService(googletag.pubads());
    googletag.defineSlot('/21686425356/A', [[200,100]], 'div-gpt-ad-7954586-16')
             .addService(googletag.pubads());
    googletag.defineSlot('/21686425356/bh', [[200,100]], 'div-gpt-ad-7954586-17')
             .addService(googletag.pubads());
    googletag.defineSlot('/21686425356/BN', [[200,100]], 'div-gpt-ad-7954586-18')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script data-ad-client="ca-pub-3313109444934992" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1922783-1', 'auto');
  ga('send', 'pageview');

</script>



</head>

    <body class="site com-content view-article no-layout no-task itemid-109 en-gb ltr  sticky-header layout-boxed off-canvas-menu-init">

        <div class="body-wrapper">
            <div class="body-innerwrapper">
                <section id="sp-top-bar" class="no-padding"><div class="container"><div class="row"><div id="sp-top1" class="col-sm-9 col-md-9 hidden-xs"><div class="sp-column "><div class="sp-module  topbarmenu"><div class="sp-module-content"><ul class="nav menu-nav">
<li class="item-107"><a href="/" > Home</a></li><li class="item-110"><a href="/cruise-search-history-news.html" > Search</a></li><li class="item-775">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-expedition-market-report/"  > 2020 Expedition Report</a></li><li class="item-949">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-european-river-cruise-market-report/"  > 2021 River Report</a></li><li class="item-574">		<a  href="/cruise-news/cruise-ship-orderbook.html"  > Orderbook</a></li><li class="item-776">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/"> Research</a></li><li class="item-113"><a href="/cruise-news-about-us.html" > About</a></li><li class="item-116"><a href="/cruise-news-email-alerts.html" > Email News</a></li><li class="item-114"><a href="/cruise-industry-advertising.html" > Advertise</a></li><li class="item-156">		<a href="https://www.cruiseindustrynews.com/store"> Store</a></li><li class="item-115"><a href="/contact-us.html" > Contact</a></li></ul>
</div></div></div></div><div id="sp-top2" class="col-sm-3 col-md-3 hidden-xs"><div class="sp-column "><div class="sp-module  social-icons-top"><div class="sp-module-content">

<div class="custom social-icons-top"  >
	<ul class="col-sm-offset-6">
<li><a title="Twitter" href="https://www.twitter.com/CruiseIndustry" target="_blank" rel="noopener"> <img style="margin: 0 2px;" src="/images/stories/wire/tw.png" alt="tw" /></a></li>
<li><a href="https://www.facebook.com/CruiseIndustryNews/"> <img style="margin: 0 2px;" src="/images/stories/wire/fb.png" alt="fb" /></a></li>
<li><a title="LinkedIn" href="https://www.linkedin.com/company/cruise-industry-news?trk=company_logo" target="_blank" rel="noopener"> <img style="margin: 0px 2px;" src="/images/stories/wire/in.png" alt="in" /></a></li>
</ul></div>
</div></div></div></div></div></div></section><section id="sp-top-banners" class="no-padding"><div class="container"><div class="row"><div id="sp-banners-topleft" class="col-xs-3 col-sm-2 col-md-2 hidden-xs"><div class="sp-column no-padding"><div class="sp-module "><div class="sp-module-content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1240.html" target="_blank" rel="noopener noreferrer"
							title="Tersan">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2020/Tersan.png"
								alt="Tersan"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div><div id="sp-main-logo" class="col-xs-12 col-sm-8 col-md-8"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="https://www.cruiseindustrynews.com"><img src="/../images/cinlogo2020.webp" alt="Cruise Industry News" /></a></p></div>
</div></div></div></div><div id="sp-banners-topright" class="col-xs-3 col-sm-2 col-md-2 hidden-xs"><div class="sp-column no-padding"><div class="sp-module "><div class="sp-module-content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1246.html" target="_blank" rel="noopener noreferrer"
							title="Trimline">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2020/trimlinebanner.jpg"
								alt="Trimline"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div></div></div></section><header id="sp-header" class="no-padding"><div class="container"><div class="row"><div id="sp-menu" class="col-xs-12 col-sm-12 col-md-12"><div class="sp-column ">			<div class='sp-megamenu-wrapper'>
				<a id="offcanvas-toggler" class="visible-sm visible-xs" aria-label="Helix Megamenu Options" href="#"><i class="fa fa-bars" aria-hidden="true" title="Helix Megamenu Options"></i></a>
				<ul class="sp-megamenu-parent menu-slide-down hidden-sm hidden-xs"><li class="sp-menu-item"><a  href="/"  >Home</a></li><li class="sp-menu-item sp-has-child current-item active"><a  href="/cruise-news.html"  >Cruise News</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item active"><a  href="/cruise-news.html"  >Cruise News Index</a></li><li class="sp-menu-item"><a  href="/cruise-news-email-alerts.html"  >Email Alerts | E-Newsletter</a></li><li class="sp-menu-item"><a  href="/cruise-news/river-cruise-news.html"  >River News Index</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-ship-orderbook.html"  >Cruise Ship Orderbook</a></li><li class="sp-menu-item"><a  href="/cruise-news/riverboat-orderbook.html"  >Riverboat Orderbook</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-ship-sales.html"  >Ship Sales and Transfers</a></li><li class="sp-menu-item gsc-menu"><a  href="/cruise-search-history-news.html"  >Search</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-ship-events.html"  >Cruise Industry Events and Trade Shows</a></li><li class="sp-menu-item"><a  href="/pdf"  >PDF Resources</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-line-jobs.html"  >Cruise Industry Jobs</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-industry-history.html"  >Historical Data</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/cruise-magazine.html"  >Quarterly Magazine</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/cruise-magazine.html"  >Quarterly Magazine</a></li><li class="sp-menu-item"><a  href="/cruise-magazine/feature-magazine-articles.html"  >Feature Magazine Articles</a></li><li class="sp-menu-item"><a href="https://www.cruiseindustrynews.com/store/product/quarterly-magazine/quarterly-magazine-subscription/">Subscribe</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/annual-cruise-industry-report.html"  >2020 Annual Report</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/annual-cruise-industry-report.html"  >2020 Annual Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-european-river-cruise-market-report/"  >2020 River Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-2020-data-package/"  >Cruise Supply Data</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/cruise-line-executives-whos-who.html"  >2020 Executive Guide</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/cruise-line-executives-whos-who.html"  >2020 Cruise Executive Guide</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/executive-guide/2020-river-cruise-line-executive-guide/"  >2020 River Executive Guide</a></li><li class="sp-menu-item"><a  href="/cruise-line-executives-whos-who/cruise-industry-whos-who-executive-list.html"  >Cruise Line Who's Who</a></li><li class="sp-menu-item"><a  href="/cruise-line-executives-whos-who/cruise-ship-supplier-guide.html"  >Cruise Line Suppliers Guide</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/">Digital Reports</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-global-cruise-ship-index/"  >2021 Global Cruise Ship Index</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-european-river-cruise-market-report/"  >2021 River Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-usa-river-report/"  >2021 USA River Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-expedition-market-report/"  >2020 NEW Expedition Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-2020-data-package/"  >Cruise Supply Data</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-european-market-report/"  >2021 European Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-secondhand-market/"  >Secondhand Market</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-luxury-market-report/"  >2020 Luxury Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-drydocking-and-refurbishment-report/" rel="noopener noreferrer" target="_blank" >2020 Drydocking and Refurb</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-china-market-report/"  >2020 China Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-brazil-market-report/"  >2020 Brazil Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-fleet-deployment-report/"  >2020 Fleet Deployment</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-full-2019-product-package/"  >Full Product Package</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/cruise-news/18436-cruise-industry-101-guide-launched.html"  >Cruise Industry 101</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-industry-financial-data/"  >Financial Tracking</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-orderbook-data/"  >Orderbook Capacity Data</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-port-traffic-data-1987-2017/"  >Cruise Port Traffic Data</a></li></ul></div></div></li><li class="sp-menu-item"><a href="https://www.cruiseindustrynews.com/store/">Subscribe</a></li></ul>			</div>
		</div></div></div></div></header><section id="sp-banners-mobile-version"><div class="container"><div class="row"><div id="sp-banners-topleft" class="col-xs-6 col-sm-6 col-md-6 hidden-md hidden-lg hidden-sm"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1240.html" target="_blank" rel="noopener noreferrer"
							title="Tersan">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2020/Tersan.png"
								alt="Tersan"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div><div id="sp-banners-topright" class="col-xs-6 col-sm-6 col-md-6 hidden-md hidden-lg hidden-sm"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1246.html" target="_blank" rel="noopener noreferrer"
							title="Trimline">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2020/trimlinebanner.jpg"
								alt="Trimline"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div></div></div></section><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-sm-12 col-md-12"><div class="sp-column "></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-9 col-md-9"><div class="sp-column custom-class"><div id="system-message-container">
	</div>
		<div class="moduletable_aa greywide">
						<div class="bannergroup_aa greywide">

	<div class="banneritem">
										<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N456801.290476CRUISEINDUSTRYNEWS/B24157843.280387183;dc_trk_aid=474308672;dc_trk_cid=132375210;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"><a href="https://ad.doubleclick.net/ddm/trackclk/N456801.290476CRUISEINDUSTRYNEWS/B24157843.280387183;dc_trk_aid=474308672;dc_trk_cid=132375210;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}" target="_blank"><img src="/images/stories/wire/banners/2020/MAN-four_Stroke_YourVisionsSucceed_728x90_CTA_GIF.gif" border="0" /></a>


				<div class="clr"></div>
	</div>

</div>
		</div>
	
<article class="item item-page" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
	

	<div class="entry-header">
	    			<h1 itemprop="name">
									Valencia Planning New Sustainable Terminal							</h1>
		
						<dl class="article-info">

		
			<dt class="article-info-term"></dt>	
				
			
			
			
			
			
		
									<dd class="create">
	<i class="fa fa-clock-o"></i>
	<time datetime="2020-09-26T07:19:36-04:00" itemprop="dateCreated" data-toggle="tooltip" title="Created Date">
		September 26, 2020	</time>
</dd>			
			
					
		

	</dl>
		
														</div>

				
		
				
	
			<div itemprop="articleBody">
		<p><img style="margin: 5px auto; display: block;" src="/images/stories/wire/2020/july/Valencia.jpg" alt="Valencia" class="" /></p>
<p>Planning a new cruise terminal, the Port Authority of Valencia described their project has being sustainable, secure and accessible, while offering proximity to the city and sights.</p>
<p>The project will be the focus of the port’s cruise activities going forward, according to Mar Chao, commercial and business development director.</p>
<p>The port is participating in an industry-wide drive toward the development and implementation of advanced technologies and practices to achieve lower emissions, greater efficiencies, a cleaner environment and greater environmental sustainability, according to a prepared statement,</p>
<p>“The new terminal is in line with the port authority’s strategic objective of sustainability and respecting the environment, a commitment that has been assumed by the entire cruise sector,” commented Chao.</p>
<p>Plans call for the new terminal to be built in an area previously operated by a shipyard, covering some 100,000 square meters, and will be destined to serve cruise and ferry traffic with the Balearic Islands and Algeria, as well as ro-ro ships.</p>
<p>Construction specifications stipulate that each berth must be equipped with shorepower and that all roofs must be designed for solar panels.</p>
<p>While moving ahead, a spokesperson said that a final budget had not yet been set nor a date for completion.</p> 	</div>

	
	
				
	
	<div class="raxo-after-content">		<div class="moduletable mc_embed">
						

<div class="custom mc_embed"  >
	<!-- Begin MailChimp Signup Form -->
<div class="col-md-12 full-row">
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="//cruiseindustrynews.us1.list-manage.com/subscribe/post?u=a279049f55440af83bd8660da&amp;id=647f42f743" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="top-title">Cruise Industry News Email Alerts</div>
<div class="row">
<div class="col-md-9 col-sm-12 col-xs-12">
<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group"><label for="mce-EMAIL"><span class="asterisk"></span> </label> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" placeholder="Email*" /></div>
<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group"><label for="mce-MMERGE4"></label> <input id="mce-MMERGE4" class="placeholder" name="MMERGE4" type="text" value="" placeholder="Company" /></div>
<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group"><label for="mce-FNAME"></label> <input id="mce-FNAME" class="placeholder" name="FNAME" type="text" value="" placeholder="First Name" /></div>
<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group"><label for="mce-LNAME"></label> <input id="mce-LNAME" class="placeholder" name="LNAME" type="text" value="" placeholder="Last Name" /></div>
</div>
<div class="col-md-3 col-sm-12 col-xs-12">
<div class="mc-field-group input-group">
<ul>
<li><input id="mce-group[1]-1-0" name="group[1][1]" type="checkbox" value="1" /> <label for="mce-group[1]-1-0">Daily News</label></li>
<li><input id="mce-group[1]-1-1" name="group[1][2]" type="checkbox" value="2" /> <label for="mce-group[1]-1-1">Breaking News</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;">&nbsp;</div>
<div id="mce-success-response" class="response" style="display: none;">&nbsp;</div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div class="hidden-input"><input tabindex="-1" name="b_a279049f55440af83bd8660da_647f42f743" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</div>
</div>
</form></div>
</div>
<!--End mc_embed_signup--><br />
<p>&nbsp;</p></div>
		</div>
			<div class="moduletable_aa greywide">
						<div class="bannergroup_aa greywide">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/660.html" target="_blank" rel="noopener noreferrer"
							title="Coca Cola">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/16-KO-SPM-Banners_720x90_1.jpg"
								alt="Coca Cola"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3313109444934992"
     data-ad-slot="1002868994"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
		</div>
	</div>
			<div class="article-footer-wrap">
			<div class="article-footer-top">
								













			</div>
					</div>
	
</article>
		<div class="moduletable">
						

<div class="custom"  >
	<div align="center"><a href="/index.php">Cruise News</a>&nbsp;|&nbsp;<a href="/store/product/quarterly-magazine/quarterly-magazine-subscription/" target="_blank">Magazine Subscription</a>&nbsp;| <a href="/cruise-news-email-alerts.html">Email Newsletter</a>&nbsp;| <a href="/cruise-search-history-news.html">Search</a></div></div>
		</div>
	</div></div><div id="sp-right" class="col-xs-12 col-sm-3 col-md-3"><div class="sp-column sp-right"><div class="sp-module "><div class="sp-module-content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/832.html" target="_blank" rel="noopener noreferrer"
							title="Cruise Industry News Quarterly Magazine">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/qm_300x100.jpg"
								alt="Cruise Industry News Quarterly Magazine"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="sp-module mod-box"><h3 class="sp-module-title">Email Newsletter</h3><div class="sp-module-content">

<div class="custommod-box"  >
	<p><span style="font-size: 8pt;">Get the latest breaking <strong>cruise news</strong>. <a href="/cruise-news-email-alerts.html">Sign up.</a><br /></span></p></div>
</div></div><div class="sp-module  banner200"><div class="sp-module-content"><div class="bannergroup banner200">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1161.html" target="_blank" rel="noopener noreferrer"
							title="Cruise Industry News 2020 Annual Report">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/cin/2020annual_300x250.jpg"
								alt="Cruise Industry News 2020 Annual Report"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="sp-module mod-box"><h3 class="sp-module-title">Cruise Ship Orderbook</h3><div class="sp-module-content">

<div class="custommod-box"  >
	<p><span style="font-size: 8pt;">113 Ships |&nbsp;237,024&nbsp;<span data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:246744}" data-sheets-formula="=SUM(R[-103]C[1]:R[-9]C[1])">Berths | $65 Billion | <a href="/cruise-news/cruise-ship-orderbook.html" target="_blank" rel="noopener">View<br /></a></span></span></p></div>
</div></div><div class="sp-module  banner200"><div class="sp-module-content"><div class="bannergroup banner200">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1248.html" target="_blank" rel="noopener noreferrer"
							title="Farsounder">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2020/farsounder2020.jpg"
								alt="Farsounder"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="sp-module mod-box"><h3 class="sp-module-title">New 2020 Expedition Report</h3><div class="sp-module-content">

<div class="custommod-box"  >
	<div class="row">
<div class="col-lg-7 col-md-12 col-sm-7 col-xs-6 magazine-l"><span><a href="/store/product/digital-reports/2020-expedition-market-report/" target="_blank" rel="noopener"><img src="/images/stories/wire/2019/dec/cin_exp_cover160.jpg" alt="Cruise Industry News Luxury Report" /></a> </span></div>
<div class="col-lg-5 col-md-12 col-sm-5 col-xs-6 magazine-r">
<p style="font-size: 8pt;"><strong>Highlights:</strong></p>
<p style="font-size: 8pt;">Booming Market</p>
<p style="font-size: 8pt;">200 Pages</p>
<p style="font-size: 8pt;">Full Intelligence</p>
<p style="font-size: 8pt;">Capacity Metrics</p>
<p style="font-size: 8pt;">2020-2027</p>
<p style="font-size: 8pt;">All Players</p>
<p style="font-size: 8pt;">Full Coverage</p>
<p style="font-size: 8pt;"><a href="/store/product/digital-reports/2020-expedition-market-report/" target="_blank" rel="noopener">Order Today</a></p>
</div>
</div></div>
</div></div><div class="sp-module  banner200"><div class="sp-module-content"><div class="bannergroup banner200">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1224.html" target="_blank" rel="noopener noreferrer"
							title="Cruise Industry News 2021 USA River Report">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/cin/CIN2021_USARiver200x100.jpg"
								alt="Cruise Industry News 2021 USA River Report"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="sp-module mod-box"><h3 class="sp-module-title">USA River Cruise Report</h3><div class="sp-module-content">

<div class="custommod-box"  >
	<div class="row">
<div class="col-lg-7 col-md-12 col-sm-7 col-xs-6 magazine-l"><span><a href="/store/product/digital-reports/2021-usa-river-report/" target="_blank" rel="noopener"><img src="/images/stories/wire/2019/dec/usa_river_cruise_cover.jpg" alt="River Cruise Report" width="160" height="200" /></a> </span></div>
<div class="col-lg-5 col-md-12 col-sm-5 col-xs-6 magazine-r">
<p style="font-size: 8pt;"><strong>Highlights:</strong></p>
<p style="font-size: 8pt;">Close to Home</p>
<p style="font-size: 8pt;">New Ships</p>
<p style="font-size: 8pt;">New Operators</p>
<p style="font-size: 8pt;">Capacity Metrics</p>
<p style="font-size: 8pt;">2020-2024</p>
<p style="font-size: 8pt;">Full Coverage</p>
<p style="font-size: 8pt;"><a href="/store/product/digital-reports/2021-usa-river-report/" target="_blank" rel="noopener">Order Today</a></p>
</div>
</div></div>
</div></div><div class="sp-module banner200"><div class="sp-module-content"><div class="bannergroupbanner200">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1181.html" target="_blank" rel="noopener noreferrer"
							title="Cruise Industry News Luxury Market Report">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2020/CIN2020_Luxury_300x600.jpg"
								alt="Cruise Industry News Luxury Market Report"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module  style-plain"><h3 class="sp-module-title">Cruise Industry News</h3><div class="sp-module-content"><ul class="nav menu">
<li class="item-131">		<a  href="/cruise-industry-advertising.html"  > Advertising</a></li><li class="item-132">		<a  href="/cruise-news-about-us.html"  > About</a></li><li class="item-134">		<a  href="/contact-us.html"  > Contact</a></li><li class="item-135">		<a  href="https://apps.rackspace.com/index.php"  > Email Access</a></li></ul>
</div></div></div></div><div id="sp-footer2" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module  style-plain"><h3 class="sp-module-title">Online News</h3><div class="sp-module-content"><ul class="nav menu">
<li class="item-136  current active">		<a  href="/cruise-news.html"  > Cruise News</a></li><li class="item-137">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/"> Magazine Articles</a></li><li class="item-140">		<a  href="/cruise-news/cruise-ship-orderbook.html"  > Orderbook</a></li><li class="item-158">		<a  href="/cruise-news/cruise-ship-events.html"  > Events</a></li></ul>
</div></div></div></div><div id="sp-footer3" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module  style-plain"><h3 class="sp-module-title">Publications</h3><div class="sp-module-content"><ul class="nav menu">
<li class="item-141">		<a  href="/cruise-magazine.html"  > Quarterly Magazine</a></li><li class="item-142">		<a  href="/annual-cruise-industry-report.html"  > Annual Report</a></li><li class="item-138">		<a  href="/cruise-news-email-alerts.html"  > Email Newsletter</a></li><li class="item-143">		<a  href="/cruise-line-executives-whos-who.html"  > Executive Guide</a></li><li class="item-172">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/"> Digital Reports</a></li></ul>
</div></div></div></div><div id="sp-footer4" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module  style-plain"><h3 class="sp-module-title">Connect</h3><div class="sp-module-content"><ul class="nav menu">
<li class="item-145">		<a  href="/cruise-search-history-news.html"  > Search</a></li><li class="item-146">		<a href="https://www.facebook.com/CruiseIndustryNews" rel="noopener noreferrer" target="_blank" > Facebook</a></li><li class="item-147">		<a href="https://www.twitter.com/CruiseIndustry" rel="noopener noreferrer" target="_blank"> Twitter</a></li><li class="item-148">		<a href="https://www.linkedin.com/company/cruise-industry-news" rel="noopener noreferrer" target="_blank" > LinkedIn</a></li><li class="item-667"><a href="/global-cruise-fleet.html" > Global Cruise Fleet</a></li></ul>
</div></div></div></div></div></div></footer><section id="sp-copyright"><div class="container"><div class="row"><div id="sp-position3" class="col-sm-12 col-md-12"><div class="sp-column "><span class="sp-copyright">© Cruise Industry News 1996-2020. All Rights Reserved.</span></div></div></div></div></section>            </div> <!-- /.body-innerwrapper -->
        </div> <!-- /.body-innerwrapper -->

        <!-- Off Canvas Menu -->
        <div class="offcanvas-menu">
            <a href="#" class="close-offcanvas" aria-label="Close"><i class="fa fa-remove" aria-hidden="true" title="HELIX_CLOSE_MENU"></i></a>
            <div class="offcanvas-inner">
                                  <div class="sp-module _menu hidden-lg hidden-md"><div class="sp-module-content"><ul class="nav menu">
<li class="item-126">		<a  href="/"  > Home</a></li><li class="item-109  current active deeper parent"><a href="/cruise-news.html" > Cruise News</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-109"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-109"><li class="item-655  current active">		<a  href="/cruise-news.html"  > Cruise News Index</a></li><li class="item-150">		<a  href="/cruise-news-email-alerts.html"  > Email Alerts | E-Newsletter</a></li><li class="item-948"><a href="/cruise-news/river-cruise-news.html" > River News Index</a></li><li class="item-119"><a href="/cruise-news/cruise-ship-orderbook.html" > Cruise Ship Orderbook</a></li><li class="item-951"><a href="/cruise-news/riverboat-orderbook.html" > Riverboat Orderbook</a></li><li class="item-173"><a href="/cruise-news/cruise-ship-sales.html" > Ship Sales and Transfers</a></li><li class="item-153 gsc-menu">		<a  href="/cruise-search-history-news.html"  > Search</a></li><li class="item-157"><a href="/cruise-news/cruise-ship-events.html" > Cruise Industry Events and Trade Shows</a></li><li class="item-171">		<a  href="/pdf"  > PDF Resources</a></li><li class="item-726"><a href="/cruise-news/cruise-line-jobs.html" > Cruise Industry Jobs</a></li><li class="item-441"><a href="/cruise-news/cruise-industry-history.html" > Historical Data</a></li></ul></li><li class="item-69  deeper parent"><a href="/cruise-magazine.html" > Quarterly Magazine</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-69"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-69"><li class="item-766">		<a  href="/cruise-magazine.html"  > Quarterly Magazine</a></li><li class="item-151"><a href="/cruise-magazine/feature-magazine-articles.html" > Feature Magazine Articles</a></li><li class="item-152">		<a href="https://www.cruiseindustrynews.com/store/product/quarterly-magazine/quarterly-magazine-subscription/"> Subscribe</a></li></ul></li><li class="item-70  deeper parent"><a href="/annual-cruise-industry-report.html" > 2020 Annual Report</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-70"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-70"><li class="item-425">		<a  href="/annual-cruise-industry-report.html"  > 2020 Annual Report</a></li><li class="item-976">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-european-river-cruise-market-report/"  > 2020 River Market Report</a></li><li class="item-977">		<a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-2020-data-package/"  > Cruise Supply Data</a></li></ul></li><li class="item-72  deeper parent"><a href="/cruise-line-executives-whos-who.html" > 2020 Executive Guide</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-72"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-72"><li class="item-662">		<a  href="/cruise-line-executives-whos-who.html"  > 2020 Cruise Executive Guide</a></li><li class="item-915">		<a  href="https://www.cruiseindustrynews.com/store/product/executive-guide/2020-river-cruise-line-executive-guide/"  > 2020 River Executive Guide</a></li><li class="item-661"><a href="/cruise-line-executives-whos-who/cruise-industry-whos-who-executive-list.html" > Cruise Line Who's Who</a></li><li class="item-839"><a href="/cruise-line-executives-whos-who/cruise-ship-supplier-guide.html" > Cruise Line Suppliers Guide</a></li></ul></li><li class="item-108  deeper parent">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/"> Digital Reports</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-108"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-108"><li class="item-896">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-global-cruise-ship-index/"  > 2021 Global Cruise Ship Index</a></li><li class="item-167">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-european-river-cruise-market-report/"  > 2021 River Market Report</a></li><li class="item-980">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-usa-river-report/"  > 2021 USA River Market Report</a></li><li class="item-841">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-expedition-market-report/"  > 2020 NEW Expedition Market Report</a></li><li class="item-978">		<a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-2020-data-package/"  > Cruise Supply Data</a></li><li class="item-895">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2021-european-market-report/"  > 2021 European Report</a></li><li class="item-176">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-secondhand-market/"  > Secondhand Market</a></li><li class="item-664">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-luxury-market-report/"  > 2020 Luxury Market Report</a></li><li class="item-166">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-drydocking-and-refurbishment-report/" rel="noopener noreferrer" target="_blank" > 2020 Drydocking and Refurb</a></li><li class="item-163">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-china-market-report/"  > 2020 China Market Report</a></li><li class="item-955">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-brazil-market-report/"  > 2020 Brazil Market Report</a></li><li class="item-952">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-fleet-deployment-report/"  > 2020 Fleet Deployment</a></li><li class="item-929">		<a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-full-2019-product-package/"  > Full Product Package</a></li><li class="item-827">		<a  href="https://www.cruiseindustrynews.com/cruise-news/18436-cruise-industry-101-guide-launched.html"  > Cruise Industry 101</a></li><li class="item-826">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-industry-financial-data/"  > Financial Tracking</a></li><li class="item-174">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-orderbook-data/"  > Orderbook Capacity Data</a></li><li class="item-447">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-port-traffic-data-1987-2017/"  > Cruise Port Traffic Data</a></li></ul></li><li class="item-48">		<a href="https://www.cruiseindustrynews.com/store/"> Subscribe</a></li></ul>
</div></div><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<script>
  (function() {
    var cx = '016115728913406628747:7mpv6e6lhno';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="/search-results.html"></gcse:searchbox-only></div>
</div></div>
                            </div> <!-- /.offcanvas-inner -->
        </div> <!-- /.offcanvas-menu -->

        
        <span class="a2a_kit a2a_kit_size_32 addtoany_list">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>
<a class="a2a_button_email"></a>
</span>
        
        <!-- Preloader -->
        

        <!-- Go to top -->
                    <a href="javascript:void(0)" class="scrollup" aria-label="Go To Top">&nbsp;</a>
        
    </body>
</html>