<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
                <!-- head -->
        <base href="https://www.cruiseindustrynews.com/cruise-news/22234-royal-caribbean-out-wowing-itself.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="ships, freed, cruise, ship, royal, market, day, caribbean, class, seas" />
	<meta name="author" content="CIN Staff" />
	<meta name="robots" content="index, follow" />
	<meta name="description" content="“We are going to keep pushing the envelope. At Royal Caribbean we are never satisfied with the status quo,” said Vicki Freed, senior vice president of sales..." />
	<title>Royal Caribbean ‘Out-Wowing’ Itself  - Cruise Industry News | Cruise News</title>
	<link href="/images/stories/wire/2019/july/android-icon-144x144.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/shaper_helix3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jce/css/content.css?82604950740ac93771d2ecbef19bd9aa" rel="stylesheet" type="text/css" />
	<link href="/cache/com_templates/templates/shaper_helix3/5fda31502cfb71bfe0d430e44f294b84.css" rel="stylesheet" type="text/css" />
	<link href="https://www.cruiseindustrynews.com/plugins/content/addtoany/addtoany.css" rel="stylesheet" type="text/css" />
	<link href="/media/plg_content_mavikthumbnails/slimbox2/css/slimbox2.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
a.thumbnail {display: inline-block; zoom: 1; *display: inline;}body.site {background-image: url(/images/stories/wire/grey_bg.jpg);background-repeat: repeat;background-size: inherit;background-attachment: inherit;background-position: 0 0;}#sp-top-bar{ background-color:#ffffff;color:#666666; }#sp-top-bar a{color:#666666;}#sp-main-body{ padding:5px 0; }#sp-footer{ background-color:#222222; }#sp-copyright{ background-color:#222222;color:#ffffff; }a.thumbnail {display: inline-block; zoom: 1; *display: inline;}
	</style>
	<script src="/media/jui/js/jquery.min.js?82604950740ac93771d2ecbef19bd9aa" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?82604950740ac93771d2ecbef19bd9aa" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?82604950740ac93771d2ecbef19bd9aa" type="text/javascript"></script>
	<script src="/media/plg_content_mavikthumbnails/slimbox2/js/slimbox2.js" type="text/javascript" async="async"></script>
	<script src="/media/system/js/caption.js?82604950740ac93771d2ecbef19bd9aa" type="text/javascript" async="async"></script>
	<script src="/templates/shaper_helix3/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/jquery.sticky.js" type="text/javascript" async="async"></script>
	<script src="/templates/shaper_helix3/js/main.js" type="text/javascript" async="async"></script>
	<script src="/templates/shaper_helix3/js/custom.js" type="text/javascript" async="async"></script>
	<script src="/templates/shaper_helix3/js/frontend-edit.js" type="text/javascript" async="async"></script>
	<script src="https://static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
var sp_preloader = '0';

var sp_gotop = '1';

var sp_offanimation = 'default';

	</script>
	<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Organization","name":"Cruise Industry News","url":"https:\/\/www.cruiseindustrynews.com\/"}
	</script>
	<meta property="og:title" content="Royal Caribbean &lsquo;Out-Wowing&rsquo; Itself " />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:image" content="https://www.cruiseindustrynews.com/images/stories/wire/2020/jan/RoyalPerfectDay3.jpg" />
	<meta property="og:url" content="https://www.cruiseindustrynews.com/cruise-news/22234-royal-caribbean-out-wowing-itself.html" />
	<meta property="article:published_time" content="2020-01-22T12:35:15+00:00" />
	<meta property="article:modified_time" content="2020-01-11T16:37:46+00:00" />
	<meta property="article:section" content="Cruise News" />
	<meta property="article:author" content="1052543032" />
	<meta property="og:title" content="Royal Caribbean ‘Out-Wowing’ Itself " />
	<meta property="og:description" content="“We are going to keep pushing the envelope. At Royal Caribbean we are never satisfied with the status quo,” said Vicki Freed, senior vice president of sale..." />
	<meta property="og:title" content="Royal Caribbean &lsquo;Out-Wowing&rsquo; Itself" />
	<meta property="article:published_time" content="2020-01-22T12:38:59+00:00" />
	<meta property="article:modified_time" content="2020-01-22T12:38:55+00:00" />

        <link rel="shortcut icon" href="/favicon.ico">
    


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1922783-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->


</head>

    <body class="site com-content view-article no-layout no-task itemid-109 en-gb ltr  sticky-header layout-boxed off-canvas-menu-init">

        <div class="body-wrapper">
            <div class="body-innerwrapper">
                <section id="sp-top-bar" class="no-padding"><div class="container"><div class="row"><div id="sp-top1" class="col-sm-9 col-md-9 hidden-xs"><div class="sp-column "><div class="sp-module  topbarmenu"><div class="sp-module-content"><ul class="nav menu-nav">
<li class="item-107"><a href="/" > Home</a></li><li class="item-110"><a href="/cruise-search-history-news.html" > Search</a></li><li class="item-775">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-drydocking-and-refurbishment-report/"  > 2020 Drydock Report</a></li><li class="item-949">		<a  href="https://www.cruiseindustrynews.com/store/product/annual-reports/2020-cruise-industry-news-annual-report/"  > 2020 Annual</a></li><li class="item-574">		<a  href="/cruise-news/cruise-ship-orderbook.html"  > Orderbook</a></li><li class="item-776">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/"> Research</a></li><li class="item-113"><a href="/cruise-news-about-us.html" > About</a></li><li class="item-116"><a href="/cruise-news-email-alerts.html" > Email News</a></li><li class="item-114"><a href="/cruise-industry-advertising.html" > Advertise</a></li><li class="item-156">		<a href="https://www.cruiseindustrynews.com/store"> Store</a></li><li class="item-840">		<a  href="/cruise-news/cruise-line-jobs.html"  > Jobs</a></li><li class="item-115"><a href="/contact-us.html" > Contact</a></li></ul>
</div></div></div></div><div id="sp-top2" class="col-sm-3 col-md-3 hidden-xs"><div class="sp-column "><div class="sp-module  social-icons-top"><div class="sp-module-content">

<div class="custom social-icons-top"  >
	<ul class="col-sm-offset-6">
<li><a title="Twitter" href="https://www.twitter.com/CruiseIndustry" target="_blank" rel="noopener"> <img style="margin: 0 2px;" src="/images/stories/wire/tw.png" alt="tw" /></a></li>
<li><a href="https://www.facebook.com/CruiseIndustryNews/"> <img style="margin: 0 2px;" src="/images/stories/wire/fb.png" alt="fb" /></a></li>
<li><a title="LinkedIn" href="https://www.linkedin.com/company/cruise-industry-news?trk=company_logo" target="_blank" rel="noopener"> <img style="margin: 0px 2px;" src="/images/stories/wire/in.png" alt="in" /></a></li>
</ul></div>
</div></div></div></div></div></div></section><section id="sp-top-banners" class="no-padding"><div class="container"><div class="row"><div id="sp-banners-topleft" class="col-xs-3 col-sm-2 col-md-2 hidden-xs"><div class="sp-column no-padding"><div class="sp-module  top-banner"><div class="sp-module-content"><div class="bannergroup top-banner">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1143.html" target="_blank" rel="noopener noreferrer"
							title="Satellite 2020">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/sat2020.jpg"
								alt="Satellite 2020"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div><div id="sp-main-logo" class="col-xs-12 col-sm-8 col-md-8"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><img src="/../images/logo_5.webp" alt="logo 5" /></p></div>
</div></div></div></div><div id="sp-banners-topright" class="col-xs-3 col-sm-2 col-md-2 hidden-xs"><div class="sp-column no-padding"><div class="sp-module  top-banner"><div class="sp-module-content"><div class="bannergroup top-banner">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/896.html" target="_blank" rel="noopener noreferrer"
							title="Detyens">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/Detyens.gif"
								alt="Detyens"
								 width="200"								 height="100"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div></div></div></section><header id="sp-header" class="no-padding"><div class="container"><div class="row"><div id="sp-menu" class="col-xs-12 col-sm-12 col-md-12"><div class="sp-column ">			<div class='sp-megamenu-wrapper'>
				<a id="offcanvas-toggler" class="visible-sm visible-xs" aria-label="Helix Megamenu Options" href="#"><i class="fa fa-bars" aria-hidden="true" title="Helix Megamenu Options"></i></a>
				<ul class="sp-megamenu-parent menu-slide-down hidden-sm hidden-xs"><li class="sp-menu-item"><a  href="/"  >Home</a></li><li class="sp-menu-item sp-has-child current-item active"><a  href="/cruise-news.html"  >Cruise News</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item active"><a  href="/cruise-news.html"  >Cruise News Index</a></li><li class="sp-menu-item"><a  href="/cruise-news-email-alerts.html"  >Email Alerts | E-Newsletter</a></li><li class="sp-menu-item"><a  href="/cruise-news/river-cruise-news.html"  >River News Index</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-ship-orderbook.html"  >Cruise Ship Orderbook</a></li><li class="sp-menu-item"><a  href="/cruise-news/riverboat-orderbook.html"  >Riverboat Orderbook</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-ship-sales.html"  >Ship Sales and Transfers</a></li><li class="sp-menu-item gsc-menu"><a  href="/cruise-search-history-news.html"  >Search</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-ship-events.html"  >Cruise Industry Events and Trade Shows</a></li><li class="sp-menu-item"><a  href="/pdf"  >PDF Resources</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-line-jobs.html"  >Cruise Industry Jobs</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-industry-history.html"  >Historical Data</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/cruise-magazine.html"  >Quarterly Magazine</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/cruise-magazine.html"  >Quarterly Magazine</a></li><li class="sp-menu-item"><a  href="/cruise-magazine/feature-magazine-articles.html"  >Feature Magazine Articles</a></li><li class="sp-menu-item"><a href="https://www.cruiseindustrynews.com/store/product/quarterly-magazine/quarterly-magazine-subscription/">Subscribe</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/annual-cruise-industry-report.html"  >2020 Annual Report</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/annual-cruise-industry-report.html"  >2020 Annual Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-european-river-cruise-market-report/"  >2020 River Market Report</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/cruise-line-executives-whos-who.html"  >2020 Executive Guide</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/cruise-line-executives-whos-who.html"  >2020 Cruise Executive Guide</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/executive-guide/2020-river-cruise-line-executive-guide/"  >2020 River Executive Guide</a></li><li class="sp-menu-item"><a  href="/cruise-line-executives-whos-who/cruise-industry-whos-who-executive-list.html"  >Cruise Line Who's Who</a></li><li class="sp-menu-item"><a  href="/cruise-line-executives-whos-who/cruise-ship-supplier-guide.html"  >Cruise Line Suppliers Guide</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/">Digital Reports</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-drydocking-and-refurbishment-report/" rel="noopener noreferrer" target="_blank" >2020 Drydocking and Refurb</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-china-market-report/"  >2020 China Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-european-river-cruise-market-report/"  >2020 River Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-brazil-market-report/"  >2020 Brazil Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-fleet-deployment-report/"  >2020 Fleet Deployment</a></li><li class="sp-menu-item"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-european-market-report/">2020 European Report</a></li><li class="sp-menu-item"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-global-cruise-ship-index/">2020 Global Cruise Ship Index</a></li><li class="sp-menu-item"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2019-expedition-market-report/">2019 Expedition Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2019-luxury-market-report/"  >2019 Luxury Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-secondhand-market/"  >Secondhand Market</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-full-2019-product-package/"  >Full Product Package</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/cruise-news/18436-cruise-industry-101-guide-launched.html"  >Cruise Industry 101</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-industry-financial-data/"  >Financial Tracking</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-orderbook-data/"  >Orderbook Capacity Data</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-port-traffic-data-1987-2017/"  >Cruise Port Traffic Data</a></li></ul></div></div></li><li class="sp-menu-item"><a href="https://www.cruiseindustrynews.com/store/">Subscribe</a></li><li class="sp-menu-item sp-has-child"><a class="sricon hidden-xs no-click" href="javascript:void(0);"  ><img src="/images/stories/wire/2016/nov/search.png" alt="Search" /></a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item gsc-module"><a class="no-click" href="javascript:void(0);"  ><!-- START: Modules Anywhere -->

<div class="custom"  >
	<script>
  (function() {
    var cx = '016115728913406628747:7mpv6e6lhno';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="/search-results.html"></gcse:searchbox-only></div>
<!-- END: Modules Anywhere --></a></li></ul></div></div></li></ul>			</div>
		</div></div></div></div></header><section id="sp-banners-mobile-version"><div class="container"><div class="row"><div id="sp-banners-topleft" class="col-xs-6 col-sm-6 col-md-6 hidden-md hidden-lg hidden-sm"><div class="sp-column "><div class="sp-module  top-banner"><div class="sp-module-content"><div class="bannergroup top-banner">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1143.html" target="_blank" rel="noopener noreferrer"
							title="Satellite 2020">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/sat2020.jpg"
								alt="Satellite 2020"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div><div id="sp-banners-topright" class="col-xs-6 col-sm-6 col-md-6 hidden-md hidden-lg hidden-sm"><div class="sp-column "><div class="sp-module  top-banner"><div class="sp-module-content"><div class="bannergroup top-banner">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/896.html" target="_blank" rel="noopener noreferrer"
							title="Detyens">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/Detyens.gif"
								alt="Detyens"
								 width="200"								 height="100"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div></div></div></section><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-sm-12 col-md-12"><div class="sp-column "></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-9 col-md-9"><div class="sp-column custom-class"><div id="system-message-container">
	</div>
		<div class="moduletablebox-banner525 greywide">
						<div class="bannergroupbox-banner525 greywide">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1046.html" target="_blank" rel="noopener noreferrer"
							title="Cruise Industry News Executive Guide ">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/cin/2020xguide728x90.jpg"
								alt="Cruise Industry News Executive Guide "
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	<article class="item item-page item-featured" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
	

	<div class="entry-header">
	    			<h1 itemprop="name">
									Royal Caribbean ‘Out-Wowing’ Itself 							</h1>
		
						<dl class="article-info">

		
			<dt class="article-info-term"></dt>	
				
			
			
			
			
			
		
									<dd class="create">
	<i class="fa fa-clock-o"></i>
	<time datetime="2020-01-22T07:35:15-05:00" itemprop="dateCreated" data-toggle="tooltip" title="Created Date">
		January 22, 2020	</time>
</dd>			
			
					
		

	</dl>
		
														</div>

				
		
				
	
			<div itemprop="articleBody">
		<p><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/wire/2020/jan/RoyalPerfectDay3.jpg" alt="Perfect Day at CoCoCay" class="" /></p>
<p>“We are going to keep pushing the envelope. At Royal Caribbean we are never satisfied with the status quo,” said Vicki Freed, senior vice president of sales and trade support and service.</p>
<p>“That is why, as we Royal Amplify an Oasis-class ship, people might say ‘Vicki, there was nothing wrong with it, why do you need more bells and whistles?’ But we do not build ships like cookie cutters. With the Oasis, Allure, Harmony and Symphony, we continued to innovate aboard each new ship in the class, while most cruise lines build identical ships after the first one in a class, just changing the decor,” she continued.</p>
<p>“Our chairman has always said ‘Do not think about cost, (instead) think about how we can make our product better and better.’ And if you push the cost aspect aside and are driven by what is going to be the best experience for the consumer, that does change how you think about your product.</p>
<p>“So we will keep pushing the envelope, with new features aboard our ships, a new class of ships, the Icon class, and enhancing Perfect Day at CocoCay and other islands in the Perfect Day Collection.</p>
<p>“Perfect Day at CocoCay is probably the most talked about destination today,” Freed continued. “Of all the places we call at around the world, this is our number one rated port of call, so it is definitely resonating with our guests.”</p>
<p>The island has turned out to be so popular, in fact, that on some itineraries ships call twice during the same cruise.</p>
<p>Royal Caribbean is also driving innovation elsewhere, its latest newbuilding, the Quantum Ultra-class, 158,000-ton, 4,100-passenger Spectrum of the Seas, introduced in 2019, is deployed in the Chinese market.</p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/wire/2020/jan/RoyalAmplified.jpg" alt="Royal Amplified" class="" /></p>
<p>Also going to China in 2021 will be the next Oasis-class ship, the 227,626-ton, 5,448-passenger Wonder of the Seas.</p>
<p>Meanwhile, the Quantum-ultra class Odyssey of the Seas will be deployed in the North American market, launching service from Port Everglades in November, moving to the Mediterranean for the 2021 summer season.</p>
<p>In addition, the 2009-built Oasis of the Seas just underwent a $165 million renovation last fall.</p>
<p>“Even though the ship is only 10 years young,” Freed said, “we are adding some new features. We always want to out-wow ourselves.”</p>
<p>The Oasis is sailing seven-day Caribbean cruises from Miami this winter before moving to Cape Liberty for the summer season.</p>
<p>Added Freed: “She will be very popular in the Northeast market. Our guests will be able to get on an Oasis-class ship in their own backyard. They will also call at Perfect Day at CocoCay.”</p>
<p>Building a new port facility in Galveston, the port said it will be able to accommodate Oasis-class ships.</p>
<p>“Anytime we build brand-new facilities, we want to make sure that all our ships will fit into that facility,” Freed commented.</p>
<p>Freed continues to be as committed to travel agents as ever. And despite the changing industry, fewer retail store fronts, and the internet, she said that travel advisors are very important to cruise sales.</p>
<p>“Cruising is a complex product. You are talking about somebody’s vacation that they have worked hard for all year long, and we see the need for travel advisors becoming even more important, because people want to make sure they get it right.</p>
<p>“It is true they can go to the internet and find a lot of information, but at the end of the day, there can be too much information, and you get consumer confusion. That is when you need a professional who can guide you to make the right buying decision. You need someone who can be a value interpreter.”</p>
<p>The new-to-cruise are asking for a shorter cruise experience, according to Freed. They are looking for a three-, four- or five-day getaway, which is a good way for them to test the waters and find out if cruising is right for them.</p>
<p>“This was one of the motivators that led us to flip the short-cruise market upside down. Instead of putting older hardware in the market, we put in the Royal Amplified (modernized) Navigator and Mariner of the Seas, ships that typically in the past would not have been in the short-cruise market.</p>
<p>“Their next step may be a seven-day cruise on an Oasis-class ship. Or they can be millennials who prefer shorter vacations, but may repeat their short cruise three to four times a year.”</p>
<p>What are the basic selling points for Royal Caribbean? “There is so much I can say,” Freed answered, “but I like to sum it up in a few words: we are a combination of quality and energy.</p>
<p>“There are some beautiful quality brands out there – Celebrity is a quality brand, and then there are some lines that have energy, but nobody has the unique combination of Royal Caribbean.”</p>
<p><a style="background-color: #ffffff; color: #ed0000; text-decoration: none; font-family: Verdana, Geneva, sans-serif; font-size: 15px; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px;" href="/cruise-magazine.html">Excerpt from Cruise Industry News Quarterly Magazine: Winter 2019-2020</a></p>
<p>&nbsp;</p> 	</div>

	
	
				
	
	<div class="raxo-after-content">		<div class="moduletable mc_embed">
						

<div class="custom mc_embed"  >
	<!-- Begin MailChimp Signup Form -->
<div class="col-md-12 full-row">
	<div id="mc_embed_signup"><form action="//cruiseindustrynews.us1.list-manage.com/subscribe/post?u=a279049f55440af83bd8660da&amp;id=647f42f743" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank" id="mc-embedded-subscribe-form" class="validate">
		<div id="mc_embed_signup_scroll">
			<div class="top-title">Cruise Industry News Email Alerts</div>
			<div class="row">
				<div class="col-md-9 col-sm-12 col-xs-12">
					<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group"><label for="mce-EMAIL"><span class="asterisk"></span> </label> <input name="EMAIL" type="email" value="" id="mce-EMAIL" class="required email" placeholder="Email*" /></div>
					<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group"><label for="mce-MMERGE4"></label> <input name="MMERGE4" type="text" value="" id="mce-MMERGE4" class="placeholder" placeholder="Company" /></div>
					<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group"><label for="mce-FNAME"></label> <input name="FNAME" type="text" value="" id="mce-FNAME" class="placeholder" placeholder="First Name" /></div>
					<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group"><label for="mce-LNAME"></label> <input name="LNAME" type="text" value="" id="mce-LNAME" class="placeholder" placeholder="Last Name" /></div>
				</div>
				<div class="col-md-3 col-sm-12 col-xs-12">
					<div class="mc-field-group input-group">
						<ul><li><input type="checkbox" value="1" name="group[1][1]" id="mce-group[1]-1-0"><label for="mce-group[1]-1-0">Daily News</label></li>
						<li><input type="checkbox" value="2" name="group[1][2]" id="mce-group[1]-1-1"><label for="mce-group[1]-1-1">Breaking News</label></li>
					</ul>
				</div>
				<div id="mce-responses" class="clear">
					<div class="response" id="mce-error-response" style="display:none"></div>
					<div class="response" id="mce-success-response" style="display:none"></div>
				</div>
				<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
				<div class="hidden-input"><input name="b_a279049f55440af83bd8660da_647f42f743" type="text" value="" tabindex="-1" /></div>
				<div class="clear"><input name="subscribe" type="submit" value="Subscribe" id="mc-embedded-subscribe" class="button" /></div>
			</div>
		</div>
	</div>
</form>
</div>
</div>
<!--End mc_embed_signup--></div>
		</div>
	</div>
			<div class="article-footer-wrap">
			<div class="article-footer-top">
								













			</div>
					</div>
	
</article>
		<div class="moduletable_aa greywide">
						<div class="bannergroup_aa greywide">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- F Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3313109444934992"
     data-ad-slot="3951492191"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3313109444934992"
     data-ad-slot="1002868994"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable latestnews">
							<h3 class="sp-module-title">More from Cruise Industry News</h3>
						<div class="latestnews latestnews">
	<div itemscope itemtype="http://schema.org/Article">
		<a href="/cruise-news/22301-cruise-lines-race-to-react-to-coronavirus.html" itemprop="url">
			<span itemprop="name">
				Cruise Lines Race to React to Coronavirus			</span>
		</a>
		<small>January 22, 2020</small>
	</div>
	<div itemscope itemtype="http://schema.org/Article">
		<a href="/cruise-news/22300-windstar-reveals-new-menu-at-spanish-restaurant-cuadro-44-by-anthony-sasso.html" itemprop="url">
			<span itemprop="name">
				Windstar Reveals New Menu at Spanish Restaurant Cuadro 44 by Anthony Sasso			</span>
		</a>
		<small>January 22, 2020</small>
	</div>
	<div itemscope itemtype="http://schema.org/Article">
		<a href="/cruise-news/22234-royal-caribbean-out-wowing-itself.html" itemprop="url">
			<span itemprop="name">
				Royal Caribbean ‘Out-Wowing’ Itself 			</span>
		</a>
		<small>January 22, 2020</small>
	</div>
	<div itemscope itemtype="http://schema.org/Article">
		<a href="/cruise-news/22299-costa-names-new-vp-of-external-relations-and-sustainability.html" itemprop="url">
			<span itemprop="name">
				Costa Names New VP of External Relations and Sustainability			</span>
		</a>
		<small>January 22, 2020</small>
	</div>
	<div itemscope itemtype="http://schema.org/Article">
		<a href="/cruise-news/22298-scenic-eclipse-releases-new-2020-2021-brochures.html" itemprop="url">
			<span itemprop="name">
				Scenic Eclipse Releases New 2020-2021 Brochures			</span>
		</a>
		<small>January 22, 2020</small>
	</div>
	<div itemscope itemtype="http://schema.org/Article">
		<a href="/cruise-news/22297-carnival-adds-more-ship-visits-for-travel-advisors.html" itemprop="url">
			<span itemprop="name">
				Carnival Adds More Ship Visits for Travel Advisors 			</span>
		</a>
		<small>January 21, 2020</small>
	</div>
	<div itemscope itemtype="http://schema.org/Article">
		<a href="/cruise-news/22296-carnival-corp-joins-ocean-plastics-leadership-network-as-charter-member.html" itemprop="url">
			<span itemprop="name">
				Carnival Corp. Joins Ocean Plastics Leadership Network as Charter Member			</span>
		</a>
		<small>January 21, 2020</small>
	</div>
	<div itemscope itemtype="http://schema.org/Article">
		<a href="/cruise-news/22233-azamara-brand-with-a-purpose.html" itemprop="url">
			<span itemprop="name">
				Azamara: Brand with a Purpose			</span>
		</a>
		<small>January 21, 2020</small>
	</div>
	<div itemscope itemtype="http://schema.org/Article">
		<a href="/cruise-news/22148-2020-key-river-operators-executive-guide-released.html" itemprop="url">
			<span itemprop="name">
				2020 Key River Operators Executive Guide Released			</span>
		</a>
		<small>January 21, 2020</small>
	</div>
	<div itemscope itemtype="http://schema.org/Article">
		<a href="/cruise-news/22295-ponant-offers-savings-and-flight-credits-on-a-new-sailing-in-japan.html" itemprop="url">
			<span itemprop="name">
				Ponant Offers Savings and Flight Credits on a New Sailing in Japan			</span>
		</a>
		<small>January 20, 2020</small>
	</div>
</div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<div align="center"><a href="/index.php">Cruise News</a>&nbsp;|&nbsp;<a href="/store/product/quarterly-magazine/quarterly-magazine-subscription/" target="_blank">Magazine Subscription</a>&nbsp;| <a href="/cruise-news-email-alerts.html">Email Newsletter</a>&nbsp;| <a href="/cruise-search-history-news.html">Search</a></div></div>
		</div>
	</div></div><div id="sp-right" class="col-xs-12 col-sm-3 col-md-3"><div class="sp-column sp-right"><div class="sp-module "><div class="sp-module-content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/948.html" target="_blank" rel="noopener noreferrer"
							title="Cruise Industry News Expedition Market Report">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/cin2019_expedition_300x100.jpg"
								alt="Cruise Industry News Expedition Market Report"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="sp-module mod-box"><h3 class="sp-module-title">Email Newsletter</h3><div class="sp-module-content">

<div class="custommod-box"  >
	<p><span style="font-size: 8pt;">Get the latest breaking <strong>cruise news</strong>. <a href="/cruise-news-email-alerts.html">Sign up.</a><br /></span></p></div>
</div></div><div class="sp-module  banner200"><div class="sp-module-content"><div class="bannergroup banner200">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1167.html" target="_blank" rel="noopener noreferrer"
							title="Quantum Marine Stabilizers">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/2020/quantum.gif"
								alt="Quantum Marine Stabilizers"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="sp-module mod-box"><h3 class="sp-module-title">Cruise Ship Orderbook</h3><div class="sp-module-content">

<div class="custommod-box"  >
	<p><span style="font-size: 8pt;">117 Ships | 243,752&nbsp;<span data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:246744}" data-sheets-formula="=SUM(R[-103]C[1]:R[-9]C[1])">Berths | $67 Billion | <a href="/cruise-news/cruise-ship-orderbook.html" target="_blank" rel="noopener">View<br /></a></span></span></p></div>
</div></div><div class="sp-module  banner200"><div class="sp-module-content"><div class="bannergroup banner200">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1123.html" target="_blank" rel="noopener noreferrer"
							title="Cruise Industry News China Market Report">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/cin2020_china_300x150.jpg"
								alt="Cruise Industry News China Market Report"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="sp-module mod-box"><h3 class="sp-module-title">New 2020 Executive Guide</h3><div class="sp-module-content">

<div class="custommod-box"  >
	<div class="row">
<div class="col-lg-7 col-md-12 col-sm-7 col-xs-6 magazine-l"><span><a href="/store/product/annual-reports/2019-cruise-industry-news-annual-report/" target="_blank" rel="noopener noreferrer"><img src="/images/stories/wire/2019/dec/CIN2020_ExecutiveGuide.jpg" alt="Cruise Industry News Executive Guide" /></a> </span></div>
<div class="col-lg-5 col-md-12 col-sm-5 col-xs-6 magazine-r">
<p style="font-size: 8pt;"><strong>Highlights:</strong></p>
<p style="font-size: 8pt;">130+ Operators</p>
<p style="font-size: 8pt;">All Cruise Brands</p>
<p style="font-size: 8pt;">1,600 Names</p>
<p style="font-size: 8pt;">Key Contact Info</p>
<p style="font-size: 8pt;">Expedition Lines</p>
<p style="font-size: 8pt;">Luxury Brands</p>
<p style="font-size: 8pt;">Niche Brands</p>
</div>
<div class="row">
<div class="text-center col-md-12"><span style="font-size: 8pt;"><a href="/cruise-line-executives-whos-who.html" target="_blank" rel="noopener">About</a> | <a href="/pdf/" target="_blank" rel="noopener noreferrer"></a><a href="/cruise-line-executives-whos-who.html" target="_blank" rel="noopener">Order Today</a></span></div>
</div>
</div></div>
</div></div><div class="sp-module  banner200"><div class="sp-module-content"><div class="bannergroup banner200">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1143.html" target="_blank" rel="noopener noreferrer"
							title="Satellite 2020">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/sat2020.jpg"
								alt="Satellite 2020"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="sp-module banner200"><div class="sp-module-content"><div class="bannergroupbanner200">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3313109444934992"
     data-ad-slot="1011639793"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module  style-plain"><h3 class="sp-module-title">Cruise Industry News</h3><div class="sp-module-content"><ul class="nav menu">
<li class="item-131">		<a  href="/cruise-industry-advertising.html"  > Advertising</a></li><li class="item-132">		<a  href="/cruise-news-about-us.html"  > About</a></li><li class="item-134">		<a  href="/contact-us.html"  > Contact</a></li><li class="item-135">		<a  href="https://apps.rackspace.com/index.php"  > Email Access</a></li></ul>
</div></div></div></div><div id="sp-footer2" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module  style-plain"><h3 class="sp-module-title">Online News</h3><div class="sp-module-content"><ul class="nav menu">
<li class="item-136  current active">		<a  href="/cruise-news.html"  > Cruise News</a></li><li class="item-137">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/"> Magazine Articles</a></li><li class="item-140">		<a  href="/cruise-news/cruise-ship-orderbook.html"  > Orderbook</a></li><li class="item-158">		<a  href="/cruise-news/cruise-ship-events.html"  > Events</a></li></ul>
</div></div></div></div><div id="sp-footer3" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module  style-plain"><h3 class="sp-module-title">Publications</h3><div class="sp-module-content"><ul class="nav menu">
<li class="item-141">		<a  href="/cruise-magazine.html"  > Quarterly Magazine</a></li><li class="item-142">		<a  href="/annual-cruise-industry-report.html"  > Annual Report</a></li><li class="item-138">		<a  href="/cruise-news-email-alerts.html"  > Email Newsletter</a></li><li class="item-143">		<a  href="/cruise-line-executives-whos-who.html"  > Executive Guide</a></li><li class="item-172">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/"> Digital Reports</a></li></ul>
</div></div></div></div><div id="sp-footer4" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module  style-plain"><h3 class="sp-module-title">Connect</h3><div class="sp-module-content"><ul class="nav menu">
<li class="item-145">		<a  href="/cruise-search-history-news.html"  > Search</a></li><li class="item-146">		<a href="https://www.facebook.com/CruiseIndustryNews" rel="noopener noreferrer" target="_blank" > Facebook</a></li><li class="item-147">		<a href="https://www.twitter.com/CruiseIndustry" rel="noopener noreferrer" target="_blank"> Twitter</a></li><li class="item-148">		<a href="https://www.linkedin.com/company/cruise-industry-news" rel="noopener noreferrer" target="_blank" > LinkedIn</a></li><li class="item-667"><a href="/global-cruise-fleet.html" > Global Cruise Fleet</a></li></ul>
</div></div></div></div></div></div></footer><section id="sp-copyright"><div class="container"><div class="row"><div id="sp-position3" class="col-sm-12 col-md-12"><div class="sp-column "><span class="sp-copyright">© Cruise Industry News 1996-2020. All Rights Reserved.</span></div></div></div></div></section>            </div> <!-- /.body-innerwrapper -->
        </div> <!-- /.body-innerwrapper -->

        <!-- Off Canvas Menu -->
        <div class="offcanvas-menu">
            <a href="#" class="close-offcanvas" aria-label="Close"><i class="fa fa-remove" aria-hidden="true" title="HELIX_CLOSE_MENU"></i></a>
            <div class="offcanvas-inner">
                                  <div class="sp-module _menu hidden-lg hidden-md"><div class="sp-module-content"><ul class="nav menu">
<li class="item-126">		<a  href="/"  > Home</a></li><li class="item-109  current active deeper parent"><a href="/cruise-news.html" > Cruise News</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-109"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-109"><li class="item-655  current active">		<a  href="/cruise-news.html"  > Cruise News Index</a></li><li class="item-150">		<a  href="/cruise-news-email-alerts.html"  > Email Alerts | E-Newsletter</a></li><li class="item-948"><a href="/cruise-news/river-cruise-news.html" > River News Index</a></li><li class="item-119"><a href="/cruise-news/cruise-ship-orderbook.html" > Cruise Ship Orderbook</a></li><li class="item-951"><a href="/cruise-news/riverboat-orderbook.html" > Riverboat Orderbook</a></li><li class="item-173"><a href="/cruise-news/cruise-ship-sales.html" > Ship Sales and Transfers</a></li><li class="item-153 gsc-menu">		<a  href="/cruise-search-history-news.html"  > Search</a></li><li class="item-157"><a href="/cruise-news/cruise-ship-events.html" > Cruise Industry Events and Trade Shows</a></li><li class="item-171">		<a  href="/pdf"  > PDF Resources</a></li><li class="item-726"><a href="/cruise-news/cruise-line-jobs.html" > Cruise Industry Jobs</a></li><li class="item-441"><a href="/cruise-news/cruise-industry-history.html" > Historical Data</a></li></ul></li><li class="item-69  deeper parent"><a href="/cruise-magazine.html" > Quarterly Magazine</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-69"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-69"><li class="item-766">		<a  href="/cruise-magazine.html"  > Quarterly Magazine</a></li><li class="item-151"><a href="/cruise-magazine/feature-magazine-articles.html" > Feature Magazine Articles</a></li><li class="item-152">		<a href="https://www.cruiseindustrynews.com/store/product/quarterly-magazine/quarterly-magazine-subscription/"> Subscribe</a></li></ul></li><li class="item-70  deeper parent"><a href="/annual-cruise-industry-report.html" > 2020 Annual Report</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-70"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-70"><li class="item-425">		<a  href="/annual-cruise-industry-report.html"  > 2020 Annual Report</a></li><li class="item-976">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-european-river-cruise-market-report/"  > 2020 River Market Report</a></li></ul></li><li class="item-72  deeper parent"><a href="/cruise-line-executives-whos-who.html" > 2020 Executive Guide</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-72"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-72"><li class="item-662">		<a  href="/cruise-line-executives-whos-who.html"  > 2020 Cruise Executive Guide</a></li><li class="item-915">		<a  href="https://www.cruiseindustrynews.com/store/product/executive-guide/2020-river-cruise-line-executive-guide/"  > 2020 River Executive Guide</a></li><li class="item-661"><a href="/cruise-line-executives-whos-who/cruise-industry-whos-who-executive-list.html" > Cruise Line Who's Who</a></li><li class="item-839"><a href="/cruise-line-executives-whos-who/cruise-ship-supplier-guide.html" > Cruise Line Suppliers Guide</a></li></ul></li><li class="item-108  deeper parent">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/"> Digital Reports</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-108"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-108"><li class="item-166">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-drydocking-and-refurbishment-report/" rel="noopener noreferrer" target="_blank" > 2020 Drydocking and Refurb</a></li><li class="item-163">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-china-market-report/"  > 2020 China Market Report</a></li><li class="item-167">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-european-river-cruise-market-report/"  > 2020 River Market Report</a></li><li class="item-955">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-brazil-market-report/"  > 2020 Brazil Market Report</a></li><li class="item-952">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-fleet-deployment-report/"  > 2020 Fleet Deployment</a></li><li class="item-895">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-european-market-report/"> 2020 European Report</a></li><li class="item-896">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2020-global-cruise-ship-index/"> 2020 Global Cruise Ship Index</a></li><li class="item-841">		<a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2019-expedition-market-report/"> 2019 Expedition Market Report</a></li><li class="item-664">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2019-luxury-market-report/"  > 2019 Luxury Market Report</a></li><li class="item-176">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-secondhand-market/"  > Secondhand Market</a></li><li class="item-929">		<a  href="https://www.cruiseindustrynews.com/store/product/cruise-package/cruise-industry-news-full-2019-product-package/"  > Full Product Package</a></li><li class="item-827">		<a  href="https://www.cruiseindustrynews.com/cruise-news/18436-cruise-industry-101-guide-launched.html"  > Cruise Industry 101</a></li><li class="item-826">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-industry-financial-data/"  > Financial Tracking</a></li><li class="item-174">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-orderbook-data/"  > Orderbook Capacity Data</a></li><li class="item-447">		<a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-port-traffic-data-1987-2017/"  > Cruise Port Traffic Data</a></li></ul></li><li class="item-48">		<a href="https://www.cruiseindustrynews.com/store/"> Subscribe</a></li><li class="item-650  divider deeper parent"><a class="separator sricon hidden-xs no-click"><img src="/images/stories/wire/2016/nov/search.png" alt="Search" /></a>
<span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-650"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-650"><li class="item-651 gsc-module divider"><a class="separator no-click"><!-- START: Modules Anywhere -->

<div class="custom"  >
	<script>
  (function() {
    var cx = '016115728913406628747:7mpv6e6lhno';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="/search-results.html"></gcse:searchbox-only></div>
<!-- END: Modules Anywhere --></a>
</li></ul></li></ul>
</div></div><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<script>
  (function() {
    var cx = '016115728913406628747:7mpv6e6lhno';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="/search-results.html"></gcse:searchbox-only></div>
</div></div>
                            </div> <!-- /.offcanvas-inner -->
        </div> <!-- /.offcanvas-menu -->

        
        <span class="a2a_kit a2a_kit_size_32 addtoany_list">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>
<a class="a2a_button_email"></a>
</span>
        
        <!-- Preloader -->
        

        <!-- Go to top -->
                    <a href="javascript:void(0)" class="scrollup" aria-label="Go To Top">&nbsp;</a>
        
    </body>
</html>