<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
                <!-- head -->
        <base href="https://www.cruiseindustrynews.com/cruise-news/18865-norwegian-cruise-line-approves-1-billion-share-repurchase-pro" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="repurchase, norwegian, share, market, program, cruise, programs, repurchases, conditions, time" />
	<meta name="author" content="CIN Staff" />
	<meta name="robots" content="index, follow" />
	<meta name="description" content="Norwegian Cruise Line Holdings today announced that its Board of Directors authorized a three-year, $1 billion share repurchase program. The company said it..." />
	<title>Norwegian Cruise Line Approves $1 Billion Share Repurchase Program - Cruise Industry News | Cruise News</title>
	<link href="/templates/shaper_helix3/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/shaper_helix3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/cache/com_templates/templates/shaper_helix3/5fda31502cfb71bfe0d430e44f294b84.css" rel="stylesheet" type="text/css" />
	<link href="https://www.cruiseindustrynews.com/plugins/content/addtoany/addtoany.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
a.thumbnail {display: inline-block; zoom: 1; *display: inline;}body.site {background-image: url(/images/stories/wire/grey_bg.jpg);background-repeat: repeat;background-size: inherit;background-attachment: inherit;background-position: 0 0;}	/*
	Generic Styling, for Desktops/Laptops
	*/
	table#all12  {
		width: 100%;
		border-collapse: collapse;
        border: 0;
        font-size: 12pt;
        table-layout: fixed;
	}
	/* Zebra striping */
	#all12 tr:nth-of-type(odd) {
		background:  #eee;
        border: 0;
	}
	#all12 th {
		background: #FFFFFF;
		color:  #000000;
		font-weight: bold;
        border: 0;
	}
	#all12 td, #all12 th {
		text-align: left !important;
        padding: 3px;
	}

@media
	only screen and (max-width: 600px),
	(min-device-width: 768px) and (max-device-width: 1024px)  {

		/* Force table to not be like tables anymore */
		table#all12, #all12 thead, #all12 tbody, #all12 th, #all12 td, #all12 tr {
			display: block;
		}

		/* Hide table headers (but not display: none;, for accessibility) */
		#all12 thead tr {
			position: absolute;
			top: -9999px;
			left: -9999px;
		}

		#all12 tr { border: 1px solid #ccc; }

		#all12 td {
			/* Behave  like a "row" */
			border: none;
			border-bottom: 1px solid #eee;
			position: relative;
            text-align: left;
            padding-left: 190px;
		}

		#all12 td:before {
			/* Now like a table header */
			position: absolute;
			/* Top/left values mimic padding */
			top: 6px;
			left: 6px;
			width: 45%;
			padding-right: 10px;
			white-space: nowrap;
		}

		/*
		Label the data
		*/
		#all12 td:nth-of-type(1):before { content: "Cruise Line"; }
		#all12 td:nth-of-type(2):before { content: "Ship"; }
		#all12 td:nth-of-type(3):before { content: "Cost(1)"; }
		#all12 td:nth-of-type(4):before { content: "Tonnage"; }
		#all12 td:nth-of-type(5):before { content: "Capacity"; }
		#all12 td:nth-of-type(6):before { content: "Yard"; }
		#all12 td:nth-of-type(7):before { content: "Sailing"; }
		#all12 td:nth-of-type(8):before { content: "Delivery"; }
		#all12 td:nth-of-type(9):before { content: "GPA"; }
		#all12 td:nth-of-type(10):before { content: "Arbitrary Data"; }
	}

	/* Smartphones (portrait and landscape) ----------- */

#sp-top-bar{ background-color:#ffffff;color:#666666; }#sp-top-bar a{color:#666666;}#sp-main-body{ padding:5px 0; }#sp-footer{ background-color:#222222; }#sp-copyright{ background-color:#222222;color:#ffffff; }
	</style>
	<script src="/media/jui/js/jquery.min.js?736d31e47653837d8e7d1328eaa363d5" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?736d31e47653837d8e7d1328eaa363d5" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?736d31e47653837d8e7d1328eaa363d5" type="text/javascript"></script>
	<script src="/media/plg_content_mavikthumbnails/slimbox2/js/slimbox2.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?736d31e47653837d8e7d1328eaa363d5" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/jquery.sticky.js" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/main.js" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/custom.js" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/frontend-edit.js" type="text/javascript"></script>
	<script src="//static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
var sp_preloader = '0';

var sp_gotop = '1';

var sp_offanimation = 'default';

	</script>
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Feed" />
	<meta property="og:title" content="Norwegian Cruise Line Approves $1 Billion Share Repurchase Program" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:image" content="https://www.cruiseindustrynews.com/images/stories/wire/2018/april/ncl_jewel.jpg" />
	<meta property="og:url" content="https://www.cruiseindustrynews.com/cruise-news/18865-norwegian-cruise-line-approves-1-billion-share-repurchase-pro" />
	<meta property="article:published_time" content="2018-04-18T13:15:45+00:00" />
	<meta property="article:modified_time" content="2018-04-18T13:54:04+00:00" />
	<meta property="article:section" content="Cruise News" />
	<meta property="article:author" content="1052543032" />
	<meta property="og:description" content="Norwegian Cruise Line Holdings today announced that its Board of Directors authorized a three-year, $1 billion share repurchase program. The company said i..." />

        <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
    


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1922783-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->


</head>

    <body class="site com-content view-article no-layout no-task itemid-109 en-gb ltr  sticky-header layout-boxed off-canvas-menu-init">

        <div class="body-wrapper">
            <div class="body-innerwrapper">
                <section id="sp-top-bar" class="no-padding"><div class="container"><div class="row"><div id="sp-top1" class="col-sm-9 col-md-9 hidden-xs"><div class="sp-column "><div class="sp-module  topbarmenu"><div class="sp-module-content"><ul class="nav menu-nav">
<li class="item-107"><a href="/" > Home</a></li><li class="item-110"><a href="/cruise-search-history-news.html" > Search</a></li><li class="item-775"><a href="https://www.cruiseindustrynews.com/store/product/digital-reports/2019-china-market-report/" > 2019 China Report</a></li><li class="item-574"><a href="/cruise-news/cruise-ship-orderbook.html" > Orderbook</a></li><li class="item-776"><a href="http://www.cruiseindustrynews.com/store/product/digital-reports/" > Research</a></li><li class="item-113"><a href="/cruise-news-about-us.html" > About</a></li><li class="item-116"><a href="/cruise-news-email-alerts.html" > Email News</a></li><li class="item-114"><a href="/cruise-industry-advertising.html" > Advertising Information</a></li><li class="item-156"><a href="http://www.cruiseindustrynews.com/store" > Store</a></li><li class="item-840"><a href="/cruise-news/cruise-line-jobs.html" > Jobs</a></li><li class="item-115"><a href="/contact-us.html" > Contact</a></li></ul>
</div></div></div></div><div id="sp-top2" class="col-sm-3 col-md-3 hidden-xs"><div class="sp-column "><div class="sp-module  social-icons-top"><div class="sp-module-content">

<div class="custom social-icons-top"  >
	<ul class="col-sm-offset-6">
	<li><a href="http://www.twitter.com/CruiseIndustry" target="_blank" rel="noopener" title="Twitter">
			<img src="/images/stories/wire/tw.png" alt="tw" style="margin: 0 2px;" /></a></li>
	<li><a href="https://www.facebook.com/CruiseIndustryNews/">
			<img src="/images/stories/wire/fb.png" alt="fb" style="margin: 0 2px;" /></a></li>
			<li><a href="https://www.linkedin.com/company/cruise-industry-news?trk=company_logo" target="_blank" rel="noopener" title="LinkedIn">
					<img src="/images/stories/wire/in.png" alt="in" style="margin: 0px 2px;" /></a></li>
					<li><a href="/rss/feed.feed" target="_blank" title="RSS">
						<img src="/images/stories/wire/rss.png" alt="rss" style="margin: 0px 2px;" /></a></li>
</ul></div>
</div></div></div></div></div></div></section><section id="sp-top-banners" class="no-padding"><div class="container"><div class="row"><div id="sp-banners-topleft" class="col-xs-3 col-sm-2 col-md-2 hidden-xs"><div class="sp-column no-padding"><div class="sp-module  top-banner"><div class="sp-module-content"><div class="bannergroup top-banner">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/445.html" target="_blank" rel="noopener noreferrer"
							title="AB InBev">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/2016/dec/DigitalAddABINBEV200.jpg"
								alt="AB InBev"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div><div id="sp-main-logo" class="col-xs-12 col-sm-8 col-md-8"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><img src="/../images/logo_5.jpg" alt="logo 5" /></p></div>
</div></div></div></div><div id="sp-banners-topright" class="col-xs-3 col-sm-2 col-md-2 hidden-xs"><div class="sp-column no-padding"><div class="sp-module  top-banner"><div class="sp-module-content"><div class="bannergroup top-banner">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/896.html" target="_blank" rel="noopener noreferrer"
							title="Detyens">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/Detyens.gif"
								alt="Detyens"
								 width="200"								 height="100"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div></div></div></section><header id="sp-header" class="no-padding"><div class="container"><div class="row"><div id="sp-menu" class="col-xs-12 col-sm-12 col-md-12"><div class="sp-column ">			<div class='sp-megamenu-wrapper'>
				<a id="offcanvas-toggler" class="visible-sm visible-xs" aria-label="Menu" href="#"><i class="fa fa-bars" aria-hidden="true" title="Menu"></i></a>
				<ul class="sp-megamenu-parent menu-slide-down hidden-sm hidden-xs"><li class="sp-menu-item"><a  href="/" >Home</a></li><li class="sp-menu-item sp-has-child current-item active"><a  href="/cruise-news.html" >Cruise News</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item active"><a  href="/cruise-news.html" >Cruise News Index</a></li><li class="sp-menu-item"><a  href="/cruise-news-email-alerts.html" >Email Alerts | E-Newsletter</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-ship-orderbook.html" >Cruise Ship Orderbook</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-ship-sales.html" >Ship Sales and Transfers</a></li><li class="sp-menu-item"><a  href="/cruise-search-history-news.html" >Search</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-ship-events.html" >Cruise Industry Events and Trade Shows</a></li><li class="sp-menu-item"><a  href="/cruise-news/pdf-resource-page.html" >PDF Resource Page</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-line-jobs.html" >Cruise Industry Jobs</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-industry-history.html" >Historical Data</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/cruise-magazine.html" >Quarterly Magazine</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/cruise-magazine.html" >Quarterly Magazine</a></li><li class="sp-menu-item"><a  href="/cruise-magazine/feature-magazine-articles.html" >Feature Magazine Articles</a></li><li class="sp-menu-item"><a  href="http://www.cruiseindustrynews.com/store/product/quarterly-magazine/quarterly-magazine-subscription/" >Subscribe</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/annual-cruise-industry-report.html" >2018-2019 Annual Report</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/annual-cruise-industry-report.html" >2018-2019 Annual Report</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/cruise-line-executives-whos-who.html" >2018 Executive Guide</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/cruise-line-executives-whos-who.html" >2018 Executive Guide</a></li><li class="sp-menu-item"><a  href="/cruise-line-executives-whos-who/cruise-industry-whos-who-executive-list.html" >Cruise Line Who's Who</a></li><li class="sp-menu-item"><a  href="/cruise-line-executives-whos-who/cruise-ship-supplier-guide.html" >Cruise Line Suppliers Guide</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="http://www.cruiseindustrynews.com/store/product/digital-reports/" >Digital Reports</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2019-china-market-report/" >2019 China Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2019-fleet-deployment/" >2019 Fleet Deployment</a></li><li class="sp-menu-item"><a  href="http://www.cruiseindustrynews.com/store/product/digital-reports/2019-european-regional-report/" >2019 European Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2018-expedition-report/" >2018 Expedition Market Report</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/2018-cruise-luxury-market-report/" >2018 Luxury Market Report</a></li><li class="sp-menu-item"><a  href="http://www.cruiseindustrynews.com/store/product/digital-reports/2018-drydocking-and-refurbishment-report/" target="_blank" >2018 Drydocking and Refurb</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/cruise-news/18436-cruise-industry-101-guide-launched.html" >Cruise Industry 101</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/global-cruise-ship-index/" >Global Cruise Ship Index</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-industry-financial-data/" >Financial Tracking</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/cruise-news/19314-working-at-sea-new-digital-report-from-cruise-industry-news.html" >Working at Sea</a></li><li class="sp-menu-item"><a  href="/cruise-industry-analysis/cruise-ship-design.html" >Cruise Ship Design Trends</a></li><li class="sp-menu-item"><a  href="http://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-orderbook-data/" >Orderbook Data</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-ship-second-hand-market-1983-2018/" >Secondhand Market</a></li><li class="sp-menu-item"><a  href="https://www.cruiseindustrynews.com/store/product/digital-reports/cruise-port-traffic-data-1987-2017/" >Cruise Port Traffic Data</a></li><li class="sp-menu-item"><a  href="/cruise-news/cruise-industry-history.html" >Historical Data</a></li><li class="sp-menu-item"><a  href="/cruise-industry-analysis/cruise-industry-stats.html" >Statistics</a></li></ul></div></div></li><li class="sp-menu-item"><a  href="http://www.cruiseindustrynews.com/store/" >Subscribe</a></li><li class="sp-menu-item sp-has-child"><a class="sricon hidden-xs no-click" href="/" ><img src="/images/stories/wire/2016/nov/search.png" alt="Search" /></a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 215px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a class="no-click" href="/" ><!-- START: Modules Anywhere -->

<div class="custom"  >
	<script>
  (function() {
    var cx = '016115728913406628747:7mpv6e6lhno';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="/search-results.html"></gcse:searchbox-only></div>
<!-- END: Modules Anywhere --></a></li></ul></div></div></li></ul>			</div>
		</div></div></div></div></header><section id="sp-banners-mobile-version"><div class="container"><div class="row"><div id="sp-banners-topleft" class="col-xs-6 col-sm-6 col-md-6 hidden-md hidden-lg hidden-sm"><div class="sp-column "><div class="sp-module  top-banner"><div class="sp-module-content"><div class="bannergroup top-banner">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/445.html" target="_blank" rel="noopener noreferrer"
							title="AB InBev">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/2016/dec/DigitalAddABINBEV200.jpg"
								alt="AB InBev"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div><div id="sp-banners-topright" class="col-xs-6 col-sm-6 col-md-6 hidden-md hidden-lg hidden-sm"><div class="sp-column "><div class="sp-module  top-banner"><div class="sp-module-content"><div class="bannergroup top-banner">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/896.html" target="_blank" rel="noopener noreferrer"
							title="Detyens">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/Detyens.gif"
								alt="Detyens"
								 width="200"								 height="100"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div></div></div></section><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-sm-12 col-md-12"><div class="sp-column "></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-9 col-md-9"><div class="sp-column custom-class"><div id="system-message-container">
	</div>
		<div class="moduletablebox-banner525 greywide">
						<div class="bannergroupbox-banner525 greywide">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/875.html" target="_blank" rel="noopener noreferrer"
							title="Cruise Industry News Executive Guide">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/CIN_2018_XGuide_728.jpg"
								alt="Cruise Industry News Executive Guide"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	<article class="item item-page" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
	

	<div class="entry-header">
	    			<h1 itemprop="name">
									Norwegian Cruise Line Approves $1 Billion Share Repurchase Program							</h1>
		
						<dl class="article-info">

		
			<dt class="article-info-term"></dt>	
				
			
			
			
			
			
		
									<dd class="create">
	<i class="fa fa-clock-o"></i>
	<time datetime="2018-04-18T09:15:45-04:00" itemprop="dateCreated" data-toggle="tooltip" title="Created Date">
		April 18, 2018	</time>
</dd>			
			
					
		

	</dl>
		
														</div>

				
		
				
	
			<div itemprop="articleBody">
		<p><a href="/images/stories/wire/2018/april/ncl_jewel.jpg" class="thumbnail zoomin" style="display: block; margin-left: auto; margin-right: auto;" rel="lightbox-com_content_article_18865" title="Norwegian Jewel"><img src="/images/thumbnails/images/stories/wire/2018/april/ncl_jewel-fill-800x534.jpg" alt="Norwegian Jewel" width="800" height="534" style="" class="" /></a></p>
<p>Norwegian Cruise Line Holdings today announced that its Board of Directors authorized a three-year, $1 billion share repurchase program.</p>
<p>The company said it may repurchase its ordinary shares from time to time, in amounts, at prices and at such times as it deems appropriate, subject to market conditions and other considerations.</p>
<p>Norwegian said it may make repurchases in the open market, in privately negotiated transactions, in accelerated repurchase programs or in structured share repurchase programs, and any repurchases may be made pursuant to Rule 10b5-1 plans. The program will be conducted in compliance with applicable legal requirements and will be subject to market conditions and other factors.</p>
<p>"The $1 billion share repurchase program authorization reflects our ongoing confidence in our financial strength and the long-term outlook of our business," said Frank Del Rio, president and chief executive officer of Norwegian Cruise Line Holdings Ltd. “Our strong and growing cash flow will allow us to deepen our commitment to provide returns to our shareholders, while continuing to invest in our product, innovation and growth.”</p> 	</div>

	
	
				
	
	<div class="raxo-after-content">		<div class="moduletable mc_embed">
						

<div class="custom mc_embed"  >
	<!-- Begin MailChimp Signup Form -->
<div class="col-md-12 full-row">
	<div id="mc_embed_signup"><form action="//cruiseindustrynews.us1.list-manage.com/subscribe/post?u=a279049f55440af83bd8660da&amp;id=647f42f743" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank" id="mc-embedded-subscribe-form" class="validate">
		<div id="mc_embed_signup_scroll">
			<div class="top-title">Cruise Industry News Email Alerts</div>
			<div class="row">
				<div class="col-md-9 col-sm-12 col-xs-12">
					<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group"><label for="mce-EMAIL"><span class="asterisk"></span> </label> <input name="EMAIL" type="email" value="" id="mce-EMAIL" class="required email" placeholder="Email*" /></div>
					<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group"><label for="mce-MMERGE4"></label> <input name="MMERGE4" type="text" value="" id="mce-MMERGE4" class="placeholder" placeholder="Company" /></div>
					<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group"><label for="mce-FNAME"></label> <input name="FNAME" type="text" value="" id="mce-FNAME" class="placeholder" placeholder="First Name" /></div>
					<div class="col-md-6 col-xs-12 col-sm-6 mc-field-group"><label for="mce-LNAME"></label> <input name="LNAME" type="text" value="" id="mce-LNAME" class="placeholder" placeholder="Last Name" /></div>
				</div>
				<div class="col-md-3 col-sm-12 col-xs-12">
					<div class="mc-field-group input-group">
						<ul><li><input type="checkbox" value="1" name="group[1][1]" id="mce-group[1]-1-0"><label for="mce-group[1]-1-0">Daily News</label></li>
						<li><input type="checkbox" value="2" name="group[1][2]" id="mce-group[1]-1-1"><label for="mce-group[1]-1-1">Breaking News</label></li>
					</ul>
				</div>
				<div id="mce-responses" class="clear">
					<div class="response" id="mce-error-response" style="display:none"></div>
					<div class="response" id="mce-success-response" style="display:none"></div>
				</div>
				<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
				<div class="hidden-input"><input name="b_a279049f55440af83bd8660da_647f42f743" type="text" value="" tabindex="-1" /></div>
				<div class="clear"><input name="subscribe" type="submit" value="Subscribe" id="mc-embedded-subscribe" class="button" /></div>
			</div>
		</div>
	</div>
</form>
</div>
</div>
<!--End mc_embed_signup--></div>
		</div>
	</div>
			<div class="article-footer-wrap">
			<div class="article-footer-top">
								













			</div>
					</div>
	
</article>
		<div class="moduletable_aa greywide">
						<div class="bannergroup_aa greywide">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/447.html" target="_blank" rel="noopener noreferrer"
							title="AB InBev">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/2016/nov/DigitalAdABINBEV525x67.jpg"
								alt="AB InBev"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3313109444934992"
     data-ad-slot="1002868994"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
		</div>
			<div class="moduletable latestnews">
							<h3 class="sp-module-title">More from Cruise Industry News</h3>
						<div class="latestnews latestnews">
	<div itemscope itemtype="http://schema.org/Article">
		<a href="/cruise-news/19865-queen-mary-2-and-hms-queen-elizabeth-meet-for-royal-reception-in-new-york.html" itemprop="url">
			<span itemprop="name">
				Queen Mary 2 and HMS Queen Elizabeth Meet for Royal Reception in New York			</span>
		</a>
		<small>October 26, 2018</small>
	</div>
	<div itemscope itemtype="http://schema.org/Article">
		<a href="/cruise-news/19669-queensland-looking-to-build-cruise-business.html" itemprop="url">
			<span itemprop="name">
				Queensland Looking to Build Cruise Business 			</span>
		</a>
		<small>October 26, 2018</small>
	</div>
	<div itemscope itemtype="http://schema.org/Article">
		<a href="/cruise-news/19860-celebrity-edge-booking-at-significant-premiums.html" itemprop="url">
			<span itemprop="name">
				Celebrity Edge Booking At ‘Significant Premiums’			</span>
		</a>
		<small>October 26, 2018</small>
	</div>
	<div itemscope itemtype="http://schema.org/Article">
		<a href="/cruise-news/19858-aidanova-delivery-pushed-back.html" itemprop="url">
			<span itemprop="name">
				AIDAnova Delivery Pushed Back			</span>
		</a>
		<small>October 25, 2018</small>
	</div>
	<div itemscope itemtype="http://schema.org/Article">
		<a href="/cruise-news/19857-first-global-class-ship-to-homeport-in-shanghai.html" itemprop="url">
			<span itemprop="name">
				First Global-Class Ship to Homeport in Shanghai 			</span>
		</a>
		<small>October 25, 2018</small>
	</div>
	<div itemscope itemtype="http://schema.org/Article">
		<a href="/cruise-news/19856-royal-caribbean-reports-2018-q3-earnings.html" itemprop="url">
			<span itemprop="name">
				Royal Caribbean Reports 2018 Q3 Earnings			</span>
		</a>
		<small>October 25, 2018</small>
	</div>
	<div itemscope itemtype="http://schema.org/Article">
		<a href="/cruise-news/19855-hurtigruten-orders-another-expedition-newbuild.html" itemprop="url">
			<span itemprop="name">
				Hurtigruten Orders Another Expedition Newbuild 			</span>
		</a>
		<small>October 25, 2018</small>
	</div>
	<div itemscope itemtype="http://schema.org/Article">
		<a href="/cruise-news/19832-american-queen-building-capacity-based-on-increased-demand.html" itemprop="url">
			<span itemprop="name">
				American Queen Building Capacity Based on Increased Demand			</span>
		</a>
		<small>October 25, 2018</small>
	</div>
	<div itemscope itemtype="http://schema.org/Article">
		<a href="/cruise-news/19848-rivertrace-adds-smart-wio-to-product-portfolio.html" itemprop="url">
			<span itemprop="name">
				Rivertrace Adds Smart WiO to Product Portfolio 			</span>
		</a>
		<small>October 25, 2018</small>
	</div>
	<div itemscope itemtype="http://schema.org/Article">
		<a href="/cruise-news/19852-hamburg-targets-sustainable-growth-in-cruise-going-green-as-traffic-increases.html" itemprop="url">
			<span itemprop="name">
				Hamburg Targets Sustainable Growth in Cruise, Going Green as Traffic Increases			</span>
		</a>
		<small>October 25, 2018</small>
	</div>
</div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<div align="center"><a href="/index.php">Cruise News</a>&nbsp;|&nbsp;<a href="/store/product/quarterly-magazine/quarterly-magazine-subscription/" target="_blank">Magazine Subscription</a>&nbsp;| <a href="/cruise-news-email-alerts.html">Email Newsletter</a>&nbsp;| <a href="/cruise-search-history-news.html">Search</a></div></div>
		</div>
	</div></div><div id="sp-right" class="col-xs-12 col-sm-3 col-md-3"><div class="sp-column sp-right"><div class="sp-module "><div class="sp-module-content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/873.html" target="_blank" rel="noopener noreferrer"
							title="Cruise Industry News Executive Guide">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/CIN_2018_XGuide_300_1.jpg"
								alt="Cruise Industry News Executive Guide"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="sp-module mod-box"><h3 class="sp-module-title">Email Newsletter</h3><div class="sp-module-content">

<div class="custommod-box"  >
	<p><span style="font-size: 8pt;">Get the latest breaking <strong>cruise news</strong>. <a href="/cruise-news-email-alerts.html">Sign up.</a><br /></span></p></div>
</div></div><div class="sp-module  banner200"><div class="sp-module-content"><div class="bannergroup banner200">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/776.html" target="_blank" rel="noopener noreferrer"
							title="Coca Cola">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/16-KO_SPM_Banners_300x250_1.jpg"
								alt="Coca Cola"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="sp-module mod-box"><h3 class="sp-module-title">Cruise Ship Orderbook</h3><div class="sp-module-content">

<div class="custommod-box"  >
	<p><span style="font-size: 8pt;">120 Ships |&nbsp;273,304 <span data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:246744}" data-sheets-formula="=SUM(R[-103]C[1]:R[-9]C[1])">Berths | $69 Billion | <a href="/cruise-news/cruise-ship-orderbook.html" target="_blank" rel="noopener">View<br /></a></span></span></p></div>
</div></div><div class="sp-module  banner200"><div class="sp-module-content"><div class="bannergroup banner200">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/904.html" target="_blank" rel="noopener noreferrer"
							title="Cruise Industry News 101">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/cin_101_300x100.jpg"
								alt="Cruise Industry News 101"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="sp-module mod-box"><h3 class="sp-module-title">Latest Magazine Issue | Fall 2018</h3><div class="sp-module-content">

<div class="custommod-box"  >
	<div class="row">
<div class="col-lg-7 col-md-12 col-sm-7 col-xs-6 magazine-l"><span><a href="/store/product/quarterly-magazine/quarterly-magazine-subscription/" target="_blank" rel="noopener noreferrer"><img src="/images/stories/wire/2018/july/cin_fall_2018_l.jpg" alt="CIN Fall 2018" /></a> </span></div>
<div class="col-lg-5 col-md-12 col-sm-5 col-xs-6 magazine-r">
<p style="font-size: 8pt;"><strong>In This Edition:</strong></p>
<p style="font-size: 8pt;">China</p>
<p style="font-size: 8pt;">Shipbuilding</p>
<p style="font-size: 8pt;">Food + Beverage</p>
<p style="font-size: 8pt;">Asia/Pacific</p>
<p style="font-size: 8pt;">Australia</p>
<p style="font-size: 8pt;">Zero Emissions</p>
<p style="font-size: 8pt;">Interior Design</p>
<p style="font-size: 8pt;">Expedition</p>
</div>
<div class="row">
<div class="text-center col-md-12"><span style="font-size: 8pt;"><a href="/cruise-magazine.html" target="_blank" rel="noopener noreferrer">About</a> | <a href="/pdf/" target="_blank" rel="noopener noreferrer">Sample Articles</a> | <a href="/store/product/quarterly-magazine/quarterly-magazine-subscription/" target="_blank" rel="noopener noreferrer">Subscribe Today</a></span></div>
</div>
</div></div>
</div></div><div class="sp-module  banner200"><div class="sp-module-content"><div class="bannergroup banner200">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/996.html" target="_blank" rel="noopener noreferrer"
							title="Brugal">
							<img
								src="https://www.cruiseindustrynews.com/images/stories/wire/banners/brugal.jpg"
								alt="Brugal"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="sp-module banner200"><div class="sp-module-content"><div class="bannergroupbanner200">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3313109444934992"
     data-ad-slot="1011639793"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module  style-plain"><h3 class="sp-module-title">Cruise Industry News</h3><div class="sp-module-content"><ul class="nav menu">
<li class="item-131"><a href="/cruise-industry-advertising.html" > Advertising</a></li><li class="item-132"><a href="/cruise-news-about-us.html" > About</a></li><li class="item-134"><a href="/contact-us.html" > Contact</a></li><li class="item-135"><a href="https://apps.rackspace.com/index.php" > Email Access</a></li></ul>
</div></div></div></div><div id="sp-footer2" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module  style-plain"><h3 class="sp-module-title">Online News</h3><div class="sp-module-content"><ul class="nav menu">
<li class="item-136  current active"><a href="/cruise-news.html" > Cruise News</a></li><li class="item-137"><a href="http://www.cruiseindustrynews.com/store/product/digital-reports/" > Magazine Articles</a></li><li class="item-140"><a href="/cruise-news/cruise-ship-orderbook.html" > Orderbook</a></li><li class="item-158"><a href="/cruise-news/cruise-ship-events.html" > Events</a></li></ul>
</div></div></div></div><div id="sp-footer3" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module  style-plain"><h3 class="sp-module-title">Publications</h3><div class="sp-module-content"><ul class="nav menu">
<li class="item-141"><a href="/cruise-magazine.html" > Quarterly Magazine</a></li><li class="item-142"><a href="/annual-cruise-industry-report.html" > Annual Report</a></li><li class="item-138"><a href="/cruise-news-email-alerts.html" > Email Newsletter</a></li><li class="item-143"><a href="/cruise-line-executives-whos-who.html" > Executive Guide</a></li><li class="item-172"><a href="http://www.cruiseindustrynews.com/store/product/digital-reports/" > Digital Reports</a></li></ul>
</div></div></div></div><div id="sp-footer4" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module  style-plain"><h3 class="sp-module-title">Connect</h3><div class="sp-module-content"><ul class="nav menu">
<li class="item-145"><a href="/cruise-search-history-news.html" > Search</a></li><li class="item-146"><a href="http://www.facebook.com/pages/Cruise-Industry-News/125096730889374" target="_blank" > Facebook</a></li><li class="item-147"><a href="http://www.twitter.com/CruiseIndustry" target="_blank" > Twitter</a></li><li class="item-148"><a href="https://www.linkedin.com/company/1765252" target="_blank" > LinkedIn</a></li><li class="item-667"><a href="/global-cruise-fleet.html" > Global Cruise Fleet</a></li></ul>
</div></div></div></div></div></div></footer><section id="sp-copyright"><div class="container"><div class="row"><div id="sp-position3" class="col-sm-12 col-md-12"><div class="sp-column "><span class="sp-copyright">© Cruise Industry News 1996-2018. All Rights Reserved.</span></div></div></div></div></section>            </div> <!-- /.body-innerwrapper -->
        </div> <!-- /.body-innerwrapper -->

        <!-- Off Canvas Menu -->
        <div class="offcanvas-menu">
            <a href="#" class="close-offcanvas" aria-label="Close"><i class="fa fa-remove" aria-hidden="true"></i></a>
            <div class="offcanvas-inner">
                                  <div class="sp-module _menu hidden-lg hidden-md"><div class="sp-module-content"><ul class="nav menu">
<li class="item-126"><a href="/" > Home</a></li><li class="item-109  current active deeper parent"><a href="/cruise-news.html" > Cruise News</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-109"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-109"><li class="item-655  current active"><a href="/cruise-news.html" > Cruise News Index</a></li><li class="item-150"><a href="/cruise-news-email-alerts.html" > Email Alerts | E-Newsletter</a></li><li class="item-119"><a href="/cruise-news/cruise-ship-orderbook.html" > Cruise Ship Orderbook</a></li><li class="item-173"><a href="/cruise-news/cruise-ship-sales.html" > Ship Sales and Transfers</a></li><li class="item-153"><a href="/cruise-search-history-news.html" > Search</a></li><li class="item-157"><a href="/cruise-news/cruise-ship-events.html" > Cruise Industry Events and Trade Shows</a></li><li class="item-171"><a href="/cruise-news/pdf-resource-page.html" > PDF Resource Page</a></li><li class="item-726"><a href="/cruise-news/cruise-line-jobs.html" > Cruise Industry Jobs</a></li><li class="item-441"><a href="/cruise-news/cruise-industry-history.html" > Historical Data</a></li></ul></li><li class="item-69  parent"><a href="/cruise-magazine.html" > Quarterly Magazine</a></li><li class="item-70  parent"><a href="/annual-cruise-industry-report.html" > 2018-2019 Annual Report</a></li><li class="item-72  parent"><a href="/cruise-line-executives-whos-who.html" > 2018 Executive Guide</a></li><li class="item-108  parent"><a href="http://www.cruiseindustrynews.com/store/product/digital-reports/" > Digital Reports</a></li><li class="item-48"><a href="http://www.cruiseindustrynews.com/store/" > Subscribe</a></li><li class="item-650  divider parent"><a class="separator sricon hidden-xs no-click"><img src="/images/stories/wire/2016/nov/search.png" alt="Search" /></a>
</li></ul>
</div></div><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<script>
  (function() {
    var cx = '016115728913406628747:7mpv6e6lhno';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="/search-results.html"></gcse:searchbox-only></div>
</div></div>
                            </div> <!-- /.offcanvas-inner -->
        </div> <!-- /.offcanvas-menu -->

        
        <span class="a2a_kit a2a_kit_size_32 addtoany_list">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>
<a class="a2a_button_email"></a>
</span>
        
        <!-- Preloader -->
        

        <!-- Go to top -->
                    <a href="javascript:void(0)" class="scrollup" aria-label="">&nbsp;</a>
        
    </body>
</html>